<!DOCTYPE html>
<html class='v2' dir='ltr' xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr'>
<head>
<meta content='width=1100' name='viewport'/>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='http://www.pinchercreekvoice.com/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://www.pinchercreekvoice.com/2017/01/shots-fired-during-serving-of-arrest.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="Pincher Creek Voice - Atom" href="http://www.pinchercreekvoice.com/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="Pincher Creek Voice - RSS" href="http://www.pinchercreekvoice.com/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="Pincher Creek Voice - Atom" href="https://www.blogger.com/feeds/63282595178177981/posts/default" />

<link rel="alternate" type="application/atom+xml" title="Pincher Creek Voice - Atom" href="http://www.pinchercreekvoice.com/feeds/8323628323632737343/comments/default" />
<!--[if IE]><script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/3032875878-ieretrofit.js"></script>
<![endif]-->
<link href='https://1.bp.blogspot.com/-N8aybCksuz0/Vk91HwQqGEI/AAAAAAABmOU/8_gb-g3PuO8zZYQAZXCFs9t1V7GK6s-wACPcB/s1600/rcmp.jpg' rel='image_src'/>
<meta content='http://www.pinchercreekvoice.com/2017/01/shots-fired-during-serving-of-arrest.html' property='og:url'/>
<meta content='Shots fired during serving of arrest warrant at Stoney Nakoda First Nation' property='og:title'/>
<meta content='    RCMP Alberta – RCMP were serving an arrest warrant yesterday on the Stoney Nakoda First Nations (Morley Alberta). While serving the warr...' property='og:description'/>
<meta content='https://1.bp.blogspot.com/-N8aybCksuz0/Vk91HwQqGEI/AAAAAAABmOU/8_gb-g3PuO8zZYQAZXCFs9t1V7GK6s-wACPcB/w1200-h630-p-nu/rcmp.jpg' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<title>Pincher Creek Voice: Shots fired during serving of arrest warrant at Stoney Nakoda First Nation</title>
<link href="https://fonts.googleapis.com/css?kit=u-gZcaY9zLwY-p0QRqdLZQ" rel="stylesheet" type="text/css"><link type='text/css' rel='stylesheet' href='https://www.blogger.com/static/v1/widgets/178992763-css_bundle_v2.css' />
<link type='text/css' rel='stylesheet' href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=63282595178177981&amp;zx=13f0d8ed-fd04-49bb-a91b-b78a49722481' />
<link type='text/css' rel='stylesheet' href='//www.google.com/uds/css/gsearch.css' />
<style id='page-skin-1' type='text/css'>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</style>
<style id='template-skin-1' type='text/css'><!--
body {
min-width: 1160px;
}
.content-outer, .content-fauxcolumn-outer, .region-inner {
min-width: 1160px;
max-width: 1160px;
_width: 1160px;
}
.main-inner .columns {
padding-left: 0;
padding-right: 500px;
}
.main-inner .fauxcolumn-center-outer {
left: 0;
right: 500px;
/* IE6 does not respect left and right together */
_width: expression(this.parentNode.offsetWidth -
parseInt("0") -
parseInt("500px") + 'px');
}
.main-inner .fauxcolumn-left-outer {
width: 0;
}
.main-inner .fauxcolumn-right-outer {
width: 500px;
}
.main-inner .column-left-outer {
width: 0;
right: 100%;
margin-left: -0;
}
.main-inner .column-right-outer {
width: 500px;
margin-right: -500px;
}
#layout {
min-width: 0;
}
#layout .content-outer {
min-width: 0;
width: 1010px;
}
#layout .region-inner {
min-width: 0;
width: auto;
}
--></style>
<script type='text/javascript'>
          var _gaq = _gaq || [];
          _gaq.push(['_setAccount', 'UA-26328995-1']);
          _gaq.push(['_trackPageview']);
          (function() {
            var ga = document.createElement('script');
            ga.type = 'text/javascript';
            ga.async = true;
            ga.src = (document.location.protocol == 'https:' ?
                      'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(ga, s);
          })();
        </script>
<!-- BloggerDynamicSlider Basic CSS -->
<style type='text/css'>
/**
 *  jQuery BloggerDynamicSlider v1.0.0
 *  Copyright 2016 http://shuvojitdas.com
 *  Contributing Author: Shuvojit Das
 *  Plugin URL: https://github.com/shuvojit33/blogger-dynamic-slider
 *
 */

@import url(https://fonts.googleapis.com/css?family=Open+Sans:300,400);
@import url("https://cdnjs.cloudflare.com/ajax/libs/flexslider/2.6.0/flexslider.min.css");

/* Preloader */

.flexslider.loading:after {
    content: '';
    position: absolute;
    top: 0;
    right: 0;
    bottom: 0;
    left: 0;
    background: url(https://lh3.googleusercontent.com/-WWve06d4dB4/Vq28tN4LMUI/AAAAAAAAFcM/k8IQajpDnS4/h120/loader.gif) no-repeat center center;
    background-color: rgba(255, 255, 255, 0.9);
    z-index: 9999;
}

.flexslider.loading ul.flex-direction-nav,
.flexslider.loading ol,
.loading .flex-caption {
    display: none;
}

.flexslider {
    border: 1px solid #cacaca;
    padding: 4px;
    margin: 0 auto 60px auto;
    -webkit-box-shadow: 0 1px 4px rgba(0, 0, 0, 0.2);
    -moz-box-shadow: 0 1px 4px rgba(0, 0, 0, 0.2);
    box-shadow: 0 1px 4px rgba(0, 0, 0, 0.2);
    -webkit-border-radius: 0;
    -moz-border-radius: 0;
    border-radius: 0;
}

.flexslider a {
    text-decoration: none;
}


/* Caption/Post Title */

.flex-caption {
    position: relative;
    padding-left: 15px;
    padding-right: 10px;
    height: 60px;
    background: #FFFFFF;
    color: #1C1C1C;
    font-family: 'Open Sans', sans-serif;
    font-weight: 300;
    font-size: 26px;
    line-height: 26px;
    margin: 0;
    -webkit-backface-visibility: hidden;
    -moz-backface-visibility: hidden;
    -ms-backface-visibility: hidden;
    backface-visibility: hidden;
}

.flex-caption span {
    display: table-cell;
    vertical-align: middle;
    height: 60px;
}

.flex-caption.overlayDark,
.flex-caption.overlayLight {
    margin-bottom: -60px;
    bottom: 60px;
    position: relative;
}

.flex-caption.overlayDark {
    background: rgba(0, 0, 0, 0.7);
    color: #fff;
}

.flex-caption.overlayLight {
    background: rgba(255, 255, 239, 0.9);
    color: #000;
}

ul.slides li a {
    display: block;
    overflow: hidden;
}


/* blogger css conflicts fix */

.flexslider ul {
    margin: 0 !important;
    padding: 0 !important;
    line-height: initial !important;
}

.flexslider ul.flex-direction-nav li {
    margin: 0;
    padding: 0;
    line-height: initial;
}

.flexslider ul li {
    margin-bottom: 0 !important;
}

.flexslider img {
    padding: 0;
    border: none;
    -webkit-box-shadow: none;
    box-shadow: none;
}

ul.flex-direction-nav {
    position: static;
}

ul.flex-direction-nav li {
    position: static;
}

.error {
    font-family: monospace, sans-serif;
}

@media (max-width: 620px) {
    .flex-caption {
        font-size: 20px;
        line-height: 20px;
        font-weight: 400;
    }
}
</style>
<!-- Include Dependency Script -->
<script src='https://code.jquery.com/jquery-1.12.0.min.js' type='text/javascript'></script>
<script src='https://cdnjs.cloudflare.com/ajax/libs/flexslider/2.6.0/jquery.flexslider-min.js' type='text/javascript'></script>
<script src='http://shuvojitdas.com/script/jquery.bdslider.min.js' type='text/javascript'></script>
<script type="text/javascript">function a(){var b=window.location.href,c=b.split("?");switch(c.length){case 1:return b+"?m=1";case 2:return 0<=c[1].search("(^|&)m=")?null:b+"&m=1";default:return null}}var d=navigator.userAgent;if(-1!=d.indexOf("Mobile")&&-1!=d.indexOf("WebKit")&&-1==d.indexOf("iPad")||-1!=d.indexOf("Opera Mini")||-1!=d.indexOf("IEMobile")){var e=a();e&&window.location.replace(e)};
</script></head>
<body class='loading'>
<div class='navbar no-items section' id='navbar'>
</div>
<div class='body-fauxcolumns'>
<div class='fauxcolumn-outer body-fauxcolumn-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<div class='content'>
<div class='content-fauxcolumns'>
<div class='fauxcolumn-outer content-fauxcolumn-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<div class='content-outer'>
<div class='content-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left content-fauxborder-left'>
<div class='fauxborder-right content-fauxborder-right'></div>
<div class='content-inner'>
<header>
<div class='header-outer'>
<div class='header-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left header-fauxborder-left'>
<div class='fauxborder-right header-fauxborder-right'></div>
<div class='region-inner header-inner'>
<div class='header section' id='header'><div class='widget Header' data-version='1' id='Header1'>
<div id='header-inner'>
<a href='http://www.pinchercreekvoice.com/' style='display: block'>
<img alt='Pincher Creek Voice' height='331px; ' id='Header1_headerimg' src='http://2.bp.blogspot.com/-Pm59vTvXOOw/WHLPvXKsmHI/AAAAAAAByYY/pxjatljocjc7ie3y2f8fHAwRE4R0akXXACK4B/s1600/%2560.jpg' style='display: block' width='1140px; '/>
</a>
</div>
</div></div>
</div>
</div>
<div class='header-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</header>
<div class='tabs-outer'>
<div class='tabs-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left tabs-fauxborder-left'>
<div class='fauxborder-right tabs-fauxborder-right'></div>
<div class='region-inner tabs-inner'>
<div class='tabs no-items section' id='crosscol'></div>
<div class='tabs section' id='crosscol-overflow'><div class='widget PageList' data-version='1' id='PageList1'>
<h2>Pages</h2>
<div class='widget-content'>
<ul>
<li><a href='http://www.pinchercreekvoice.com/'>Home</a></li>
<li><a href='http://www.pinchercreekvoice.com/p/blog-page_3.html'>Recent</a></li>
<li><a href='http://www.pinchercreekvoice.com/search/label/News'>News</a></li>
<li><a href='http://www.pinchercreekvoice.com/2016/06/pincher-creek-weather-from-environment.html'>Weather</a></li>
<li><a href='http://www.pinchercreekvoice.com/search/label/Sports'>Sports</a></li>
<li><a href='http://www.pinchercreekvoice.com/search/label/Community'>Community</a></li>
<li><a href='http://www.pinchercreekvoice.com/search/label/Education'>Education</a></li>
<li><a href='http://www.pinchercreekvoice.com/search/label/Council'>Governance</a></li>
<li><a href='http://www.pinchercreekvoice.com/search/label/Comment'>Comment</a></li>
<li><a href='http://www.pinchercreekvoice.com/search/label/Rural'>Rural</a></li>
<li><a href='http://www.pinchercreekvoice.com/search/label/Faith'>Faith</a></li>
<li><a href='http://www.pinchercreekvoice.com/search/label/Ad'>Ads</a></li>
<li><a href='http://www.pinchercreekvoice.com/p/contact-us-advertising.html'>Contact</a></li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=63282595178177981&widgetType=PageList&widgetId=PageList1&action=editWidget&sectionId=crosscol-overflow' onclick='return _WidgetManager._PopupConfig(document.getElementById("PageList1"));' target='configPageList1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div></div>
</div>
</div>
<div class='tabs-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='main-outer'>
<div class='main-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left main-fauxborder-left'>
<div class='fauxborder-right main-fauxborder-right'></div>
<div class='region-inner main-inner'>
<div class='columns fauxcolumns'>
<div class='fauxcolumn-outer fauxcolumn-center-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='fauxcolumn-outer fauxcolumn-left-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='fauxcolumn-outer fauxcolumn-right-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<!-- corrects IE6 width calculation -->
<div class='columns-inner'>
<div class='column-center-outer'>
<div class='column-center-inner'>
<div class='main section' id='main'><div class='widget HTML' data-version='1' id='HTML7'>
<h2 class='title'>Weather</h2>
<div class='widget-content'>
<iframe marginheight="0" marginwidth="0" name="wxButtonFrame" id="wxButtonFrame" height="20" src="http://btn.weather.ca/weatherbuttons/template4.php?placeCode=CAAB2353&category0=Cities&placeCode1=CAAB3066&category1=Cities&placeCode2=CAAB1834&category2=Cities&placeCode3=CAAB0123&category3=Cities&placeCode4=CAAB0194&category4=Cities&containerWidth=367&btnNo=&backgroundColor=blue&multipleCity=1&citySearch=1&celsiusF=C" align="top" frameborder="0" width="500" scrolling="no" allowtransparency="true"></iframe>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=63282595178177981&widgetType=HTML&widgetId=HTML7&action=editWidget&sectionId=main' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML7"));' target='configHTML7' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed'>

          <div class="date-outer">
        
<h2 class='date-header'><span>Sunday, January 8, 2017</span></h2>

          <div class="date-posts">
        
<div class='post-outer'>
<div class='post hentry' itemprop='blogPost' itemscope='itemscope' itemtype='http://schema.org/BlogPosting'>
<meta content='https://1.bp.blogspot.com/-N8aybCksuz0/Vk91HwQqGEI/AAAAAAABmOU/8_gb-g3PuO8zZYQAZXCFs9t1V7GK6s-wACPcB/s1600/rcmp.jpg' itemprop='image_url'/>
<meta content='63282595178177981' itemprop='blogId'/>
<meta content='8323628323632737343' itemprop='postId'/>
<a name='8323628323632737343'></a>
<h3 class='post-title entry-title' itemprop='name'>
Shots fired during serving of arrest warrant at Stoney Nakoda First Nation
</h3>
<div class='post-header'>
<div class='post-header-line-1'></div>
</div>
<div class='post-body entry-content' id='post-body-8323628323632737343' itemprop='description articleBody'>
<div class="separator" style="clear: both; text-align: center;">
<a href="https://1.bp.blogspot.com/-N8aybCksuz0/Vk91HwQqGEI/AAAAAAABmOU/8_gb-g3PuO8zZYQAZXCFs9t1V7GK6s-wACPcB/s1600/rcmp.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" src="https://1.bp.blogspot.com/-N8aybCksuz0/Vk91HwQqGEI/AAAAAAABmOU/8_gb-g3PuO8zZYQAZXCFs9t1V7GK6s-wACPcB/s1600/rcmp.jpg" /></a></div>
<div class="separator" style="clear: both; text-align: center;">
<br /></div>
RCMP Alberta &#8211; RCMP were serving an arrest warrant yesterday on the Stoney Nakoda First Nations (Morley Alberta). While serving the warrant, shots were fired. The Alberta Serious Incident Response Team (ASIRT) has taken the lead on the incident.<br /><div>
<br /></div>
<div>
RCMP K-Division Major Crimes Unit was actively investigating the homicide of 27-year-old Lorenzo &#8220;Billy&#8221; Bearspaw who was first reported missing by his sister on Jan. 3, 2017. RCMP Special Tactical Operations (STO) as well as Police Dog Services (PDS) were engaged in search efforts as part of the missing persons investigation. On Jan 6, 2017 at 12:35 pm, PDS found the body of Lorenzo Bearsaw on the Stoney Nakoda First Nation.<a name='more'></a></div>
<div>
<br /></div>
<div>
RCMP Major Crimes Unit identified 3 suspects in the homicide of Lorenzo Bearspaw. The Crown Prosecutor approved 3 Canada-Wide Arrest warrants for 1st Degree Murder for 29-year-old John Stephens, 27 year-old Ralph Stephens, and 22-year-old Deangelo Powderface, for the murder of Lorenzo Bearspaw.</div>
<div>
<br /></div>
<div>
On Jan. 7, 2017, at approximately 4:00 pm., Major Crimes Unit, with the assistance of the RCMP Emergency Response Team went to a residence on the Stoney Nakoda First Nation to serve the Canada-Wide Warrants. One of the suspects was arrested without incident. The second suspect engaged police and shots were fired.</div>
<div>
<br /></div>
<div>
ASIRT has been engaged and is investigating the shooting incident. The RCMP can confirm that Ralph Stephens was transported to hospital but did succumb to injuries sustained in the shooting.</div>
<div>
<br /></div>
<div>
&#8220;These events are tragic for the families, first responders and the Morley Community.,&#8221; says Chief Superintendent Tony Hamori, Officer in charge of Southern Alberta District RCMP. &#8220; On behalf of the RCMP, I want to extend sincere condolences to the families of Lorenzo Bearspaw and Ralph Stephens. I also urge calm in the community while the investigations take place.&#8221;</div>
<div>
<br /></div>
<div>
John Stevens remains in police custody and is expected to have his first court appearance in the coming days. RCMP are actively looking for Deangelo Powderface, the 3rd individual charged in the murder of Lorenzo Bearspaw. He is considered to be dangerous and should not be approached.</div>
<div style='clear: both;'></div>
</div>
<div class='post-footer'>
<div class='post-footer-line post-footer-line-1'><span class='post-icons'>
<span class='item-control blog-admin pid-1461528162'>
<a href='https://www.blogger.com/post-edit.g?blogID=63282595178177981&postID=8323628323632737343&from=pencil' title='Edit Post'>
<img alt='' class='icon-action' height='18' src='https://resources.blogblog.com/img/icon18_edit_allbkg.gif' width='18'/>
</a>
</span>
</span>
<span class='post-comment-link'>
</span>
<div class='post-share-buttons goog-inline-block'>
<a class='goog-inline-block share-button sb-email' href='https://www.blogger.com/share-post.g?blogID=63282595178177981&postID=8323628323632737343&target=email' target='_blank' title='Email This'><span class='share-button-link-text'>Email This</span></a><a class='goog-inline-block share-button sb-blog' href='https://www.blogger.com/share-post.g?blogID=63282595178177981&postID=8323628323632737343&target=blog' onclick='window.open(this.href, "_blank", "height=270,width=475"); return false;' target='_blank' title='BlogThis!'><span class='share-button-link-text'>BlogThis!</span></a><a class='goog-inline-block share-button sb-twitter' href='https://www.blogger.com/share-post.g?blogID=63282595178177981&postID=8323628323632737343&target=twitter' target='_blank' title='Share to Twitter'><span class='share-button-link-text'>Share to Twitter</span></a><a class='goog-inline-block share-button sb-facebook' href='https://www.blogger.com/share-post.g?blogID=63282595178177981&postID=8323628323632737343&target=facebook' onclick='window.open(this.href, "_blank", "height=430,width=640"); return false;' target='_blank' title='Share to Facebook'><span class='share-button-link-text'>Share to Facebook</span></a><a class='goog-inline-block share-button sb-pinterest' href='https://www.blogger.com/share-post.g?blogID=63282595178177981&postID=8323628323632737343&target=pinterest' target='_blank' title='Share to Pinterest'><span class='share-button-link-text'>Share to Pinterest</span></a><div class='goog-inline-block google-plus-share-container'><g:plusone source='blogger:blog:plusone' href='http://www.pinchercreekvoice.com/2017/01/shots-fired-during-serving-of-arrest.html' size='medium' width='300' annotation='inline'/></div>
</div>
</div>
<div class='post-footer-line post-footer-line-2'></div>
<div class='post-footer-line post-footer-line-3'></div>
</div>
</div>
<div class='comments' id='comments'>
<a name='comments'></a>
<h4>No comments:</h4>
<div id='Blog1_comments-block-wrapper'>
<dl class='avatar-comment-indent' id='comments-block'>
</dl>
</div>
<p class='comment-footer'>
<div class='comment-form'>
<a name='comment-form'></a>
<h4 id='comment-post-message'>Post a Comment</h4>
<p>Thanks for taking the time to comment.  Comments are moderated before being published.  Please be civil. </p>
<a href='https://www.blogger.com/comment-iframe.g?blogID=63282595178177981&postID=8323628323632737343' id='comment-editor-src'></a>
<iframe allowtransparency='true' class='blogger-iframe-colorize blogger-comment-from-post' frameborder='0' height='410px' id='comment-editor' name='comment-editor' src='' width='100%'></iframe>
<script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/3629047462-comment_from_post_iframe.js"></script>
<script type='text/javascript'>
      BLOG_CMT_createIframe('https://www.blogger.com/rpc_relay.html');
    </script>
</div>
</p>
<div id='backlinks-container'>
<div id='Blog1_backlinks-container'>
</div>
</div>
</div>
</div>

        </div></div>
      
</div>
<div class='blog-pager' id='blog-pager'>
<span id='blog-pager-older-link'>
<a class='blog-pager-older-link' href='http://www.pinchercreekvoice.com/2017/01/vertical-church-grand-opening-jan-15.html' id='Blog1_blog-pager-older-link' title='Older Post'>Older Post</a>
</span>
<a class='home-link' href='http://www.pinchercreekvoice.com/'>Home</a>
</div>
<div class='clear'></div>
<div class='post-feeds'>
<div class='feed-links'>
Subscribe to:
<a class='feed-link' href='http://www.pinchercreekvoice.com/feeds/8323628323632737343/comments/default' target='_blank' type='application/atom+xml'>Post Comments (Atom)</a>
</div>
</div>
<script type="text/javascript">window.___gcfg = {'lang': 'en'};</script>
</div><div class='widget HTML' data-version='1' id='HTML4'>
<h2 class='title'>Infinite Scroll</h2>
<div class='widget-content'>
<script src='http://code.jquery.com/jquery-1.7.1.min.js' type='text/javascript'></script>
<script src='http://yourjavascript.com/4153098131/infinite-scroll-for-blogger-blogs.js' type='text/javascript'/></script>
<small><a href="http://www.spiceupyourblog.com/" target-"_blank">Infinite Scroll</a></small>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=63282595178177981&widgetType=HTML&widgetId=HTML4&action=editWidget&sectionId=main' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML4"));' target='configHTML4' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
</div>
<div class='column-left-outer'>
<div class='column-left-inner'>
<aside>
</aside>
</div>
</div>
<div class='column-right-outer'>
<div class='column-right-inner'>
<aside>
<div class='sidebar section' id='sidebar-right-1'><div class='widget CustomSearch' data-version='1' id='CustomSearch1'>
<h2 class='title'>Search This Blog</h2>
<div class='widget-content'>
<div id='CustomSearch1_form'>
<span class='cse-status'>Loading...</span>
</div>
</div>
<style type='text/css'>
      #uds-searchControl .gs-result .gs-title,
      #uds-searchControl .gs-result .gs-title *,
      #uds-searchControl .gsc-results .gsc-trailing-more-results,
      #uds-searchControl .gsc-results .gsc-trailing-more-results * {
        color:#270e77;
      }

      #uds-searchControl .gs-result .gs-title a:visited,
      #uds-searchControl .gs-result .gs-title a:visited * {
        color:#073763;
      }

      #uds-searchControl .gs-relativePublishedDate,
      #uds-searchControl .gs-publishedDate {
        color: #444444;
      }

      #uds-searchControl .gs-result a.gs-visibleUrl,
      #uds-searchControl .gs-result .gs-visibleUrl {
        color: #270e77;
      }

      #uds-searchControl .gsc-results {
        border-color: #000000;
        background-color: #000000;
      }

      #uds-searchControl .gsc-tabhActive {
        border-color: #000000;
        border-top-color: #000000;
        background-color: #000000;
        color: #000000;
      }

      #uds-searchControl .gsc-tabhInactive {
        border-color: #000000;
        background-color: transparent;
        color: #270e77;
      }

      #uds-searchClearResults {
        border-color: #000000;
      }

      #uds-searchClearResults:hover {
        border-color: #000000;
      }

      #uds-searchControl .gsc-cursor-page {
        color: #270e77;
      }

      #uds-searchControl .gsc-cursor-current-page {
        color: #000000;
      }
    </style>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=63282595178177981&widgetType=CustomSearch&widgetId=CustomSearch1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("CustomSearch1"));' target='configCustomSearch1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image18'>
<h2>LRSD MHHS Assistants</h2>
<div class='widget-content'>
<a href='http://www.pinchercreekvoice.com/2016/12/full-time-educational-assistants.html'>
<img alt='LRSD MHHS Assistants' height='118' id='Image18_img' src='http://3.bp.blogspot.com/-7LcRyuMUwv4/WFzGMN5cKuI/AAAAAAAByHU/nmwM3BHjFfYFMVIzJgMoc5B2Clt-d0kJQCK4B/s492/LRSD%2B120%2BEDU%2BASSNT.jpg' width='492'/>
</a>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=63282595178177981&widgetType=Image&widgetId=Image18&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image18"));' target='configImage18' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image20'>
<h2>Fitness</h2>
<div class='widget-content'>
<a href='http://www.pinchercreekvoice.com/2016/12/sgb-fitbodies-announces-new-mceachern.html'>
<img alt='Fitness' height='98' id='Image20_img' src='http://3.bp.blogspot.com/-JPxs8ckyPYw/WGY5SKs61yI/AAAAAAAByRA/JltmNLY3t5QL_KLMWC96nMCZ3txmj6c7gCK4B/s492/Visit%2BUs%2BToday%2521.png' width='492'/>
</a>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=63282595178177981&widgetType=Image&widgetId=Image20&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image20"));' target='configImage20' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image22'>
<h2>Avail to Jan 15</h2>
<div class='widget-content'>
<a href='http://www.pinchercreekvoice.com/2016/12/accounting-technician-employment.html'>
<img alt='Avail to Jan 15' height='84' id='Image22_img' src='http://2.bp.blogspot.com/-S754AKNBaTs/WGepIvHGZII/AAAAAAAByT0/EwiPV_XCiB4RCks2u4pE2w99ngkXITL5gCK4B/s492/Avail%2B500x85.png' width='492'/>
</a>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=63282595178177981&widgetType=Image&widgetId=Image22&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image22"));' target='configImage22' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image14'>
<h2>Avail</h2>
<div class='widget-content'>
<a href='http://www.pinchercreekvoice.com/2016/12/upcoming-avail-bookkeeping-sessions.html'>
<img alt='Avail' height='74' id='Image14_img' src='http://3.bp.blogspot.com/-_XJttX0BTK0/WFkzyu0NznI/AAAAAAABx_I/yukNGp0prskbTCqPzb2wrimErq92vwbMgCK4B/s492/AVAIL.jpg' width='492'/>
</a>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=63282595178177981&widgetType=Image&widgetId=Image14&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image14"));' target='configImage14' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image23'>
<h2>Avail ongoing campaign</h2>
<div class='widget-content'>
<a href='http://www.pinchercreekvoice.com/2016/12/ypm-is-now-avail-cpa-same-great-people.html'>
<img alt='Avail ongoing campaign' height='74' id='Image23_img' src='http://3.bp.blogspot.com/-Hv2Cl2mlm_Q/WGe3DLMh7LI/AAAAAAAByVM/NjcZ_RiHEAg1IFcu-oCem7fYwpce6ga4wCK4B/s492/Avail-Web-Ad-Campaign-Small.jpg' width='492'/>
</a>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=63282595178177981&widgetType=Image&widgetId=Image23&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image23"));' target='configImage23' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image10'>
<h2>Fox</h2>
<div class='widget-content'>
<a href='http://www.pinchercreekvoice.com/2012/01/fox-theatre-show-times.html'>
<img alt='Fox' height='49' id='Image10_img' src='http://2.bp.blogspot.com/-GYGr6zSXFZk/V0l_xi90v2I/AAAAAAABsZ4/3VTlA7YrPRYJIsyj0E3kLOeESvY0AdXSACK4B/s488/FOX%2B%25282%2529.png' width='488'/>
</a>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=63282595178177981&widgetType=Image&widgetId=Image10&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image10"));' target='configImage10' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image19'>
<h2>Snodgrass</h2>
<div class='widget-content'>
<a href='http://www.pinchercreekvoice.com/2016/12/in-memoriam-2016.html'>
<img alt='Snodgrass' height='59' id='Image19_img' src='http://4.bp.blogspot.com/-n5CZlBXFL9E/WF2UBIuk32I/AAAAAAAByKg/Q1x0h5nuMX0NJFvHk0va5vcp8Ys9REOuACK4B/s492/Snodgrass%2B500x60.jpg' width='492'/>
</a>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=63282595178177981&widgetType=Image&widgetId=Image19&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image19"));' target='configImage19' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image13'>
<h2>Ad rates</h2>
<div class='widget-content'>
<a href='http://www.pinchercreekvoice.com/2014/11/pincher-creek-voice-advertising-rates.html'>
<img alt='Ad rates' height='49' id='Image13_img' src='http://3.bp.blogspot.com/-PG3EZGooH6g/VKrJILdyNDI/AAAAAAABUuI/GsolCAHc70s/s1600/YOURAD.png' width='488'/>
</a>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=63282595178177981&widgetType=Image&widgetId=Image13&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image13"));' target='configImage13' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image8'>
<h2>Weather</h2>
<div class='widget-content'>
<a href='http://www.pinchercreekvoice.com/2016/06/pincher-creek-weather-from-environment.html'>
<img alt='Weather' height='30' id='Image8_img' src='http://3.bp.blogspot.com/-hZHCOpsQzSE/WFMwuW3gc-I/AAAAAAABx5c/6IA_ErDNmvkdHC7gTyVczu43kTLazeK4ACK4B/s492/WEATHER%2BSIDEBAR.png' width='492'/>
</a>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=63282595178177981&widgetType=Image&widgetId=Image8&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image8"));' target='configImage8' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image4'>
<h2>hwy 3</h2>
<div class='widget-content'>
<a href='http://511.alberta.ca/cameras/camera_3_04.html'>
<img alt='hwy 3' height='30' id='Image4_img' src='http://4.bp.blogspot.com/-eIS7TXUCEYQ/WFMwLyUX2nI/AAAAAAABx5U/6pV_EXjTktkXy_4jriAa23_euyEl28F7ACK4B/s492/HWY%2B3.png' width='492'/>
</a>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=63282595178177981&widgetType=Image&widgetId=Image4&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image4"));' target='configImage4' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML10'>
<h2 class='title'>Tester Adsense</h2>
<div class='widget-content'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Testing Adsense -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9597446474440960"
     data-ad-slot="7833788231"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=63282595178177981&widgetType=HTML&widgetId=HTML10&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML10"));' target='configHTML10' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image9'>
<h2>businesses and services header</h2>
<div class='widget-content'>
<img alt='businesses and services header' height='48' id='Image9_img' src='http://3.bp.blogspot.com/-Dziann-xos4/VP_ek3raaoI/AAAAAAABYm8/ZpxGTJIWTsc/s1600/biz%2Bservices%2Bheader.png' width='488'/>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=63282595178177981&widgetType=Image&widgetId=Image9&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image9"));' target='configImage9' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image25'>
<h2>AVAIL biz listing</h2>
<div class='widget-content'>
<a href='http://www.pinchercreekvoice.com/2016/12/ypm-is-now-avail-cpa-same-great-people.html'>
<img alt='AVAIL biz listing' height='39' id='Image25_img' src='http://2.bp.blogspot.com/-M5uV4dPaFKk/WGe5MANYkDI/AAAAAAAByVY/IhLi6aV8ZYg7T57iOhqMDHmV_9ukZvAVwCK4B/s1600/aVAIL%2BBIZ%2BLISTING.jpg' width='492'/>
</a>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=63282595178177981&widgetType=Image&widgetId=Image25&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image25"));' target='configImage25' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image35'>
<h2>Humane Society SPCA</h2>
<div class='widget-content'>
<a href='http://www.pinchercreekhumanesociety.org/'>
<img alt='Humane Society SPCA' height='24' id='Image35_img' src='http://2.bp.blogspot.com/-5cJG58Xe3rQ/VP_hYcNTVKI/AAAAAAABYng/1DqX6GatcT0/s1600/spca.PNG' width='488'/>
</a>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=63282595178177981&widgetType=Image&widgetId=Image35&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image35"));' target='configImage35' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image11'>
<h2>McMan Agency</h2>
<div class='widget-content'>
<a href='http://www.mcmansouth.ca/pc-fb.html'>
<img alt='McMan Agency' height='49' id='Image11_img' src='http://1.bp.blogspot.com/-p-C7Ef8fL7Y/WFgRESUBEjI/AAAAAAABx9E/_ZYNtLP_aoIZhFGnpgFFF5ASvL2DriAUQCK4B/s492/Food%2Bbank.jpg' width='492'/>
</a>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=63282595178177981&widgetType=Image&widgetId=Image11&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image11"));' target='configImage11' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image1'>
<h2>PC Veterinary</h2>
<div class='widget-content'>
<a href='http://www.pinchercreekveterinaryclinic.ca/index.asp'>
<img alt='PC Veterinary' height='49' id='Image1_img' src='http://2.bp.blogspot.com/-zQ4rWCJmNKs/Vb7iTqjLI7I/AAAAAAABfpg/CdYyFZHO3eU/s1600/Vetside1.png' width='488'/>
</a>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=63282595178177981&widgetType=Image&widgetId=Image1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image1"));' target='configImage1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image24'>
<h2>Pincher License</h2>
<div class='widget-content'>
<a href='http://www.pinchercreekvoice.com/2016/06/registration-renewal-reminder-from.html'>
<img alt='Pincher License' height='24' id='Image24_img' src='http://1.bp.blogspot.com/-PSNW4W4APj4/V3EkOYsYrGI/AAAAAAABtyY/7dIEB7FG648UfC1KLDTWe-fRkCwC60bqgCK4B/s488/Pincher%2BLicense%2Bside.png' width='488'/>
</a>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=63282595178177981&widgetType=Image&widgetId=Image24&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image24"));' target='configImage24' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image6'>
<h2>top stories header</h2>
<div class='widget-content'>
<img alt='top stories header' height='31' id='Image6_img' src='http://3.bp.blogspot.com/-Wcegs4i_iyA/VP_bys1TI6I/AAAAAAABYmM/xeLPFyz4NKU/s1600/Top%2Bstories%2Bheader.png' width='500'/>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=63282595178177981&widgetType=Image&widgetId=Image6&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image6"));' target='configImage6' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget PopularPosts' data-version='1' id='PopularPosts1'>
<h2>Popular Posts</h2>
<div class='widget-content popular-posts'>
<ul>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.pinchercreekvoice.com/2017/01/lethbridge-college-opens-new-regional.html' target='_blank'>
<img alt='' border='0' src='https://4.bp.blogspot.com/-fNrbllHcco0/WG6mjc2ZCNI/AAAAAAAByWY/b-ARzzYAh_A6WtyRpKWvPGGB4jIMY7z4gCLcB/w72-h72-p-nu/lethcoll.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.pinchercreekvoice.com/2017/01/lethbridge-college-opens-new-regional.html'>Lethbridge College opens new regional campus in Pincher Creek</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.pinchercreekvoice.com/2017/01/pincher-creek-community-busing-update.html' target='_blank'>
<img alt='' border='0' src='https://1.bp.blogspot.com/-padkGoDVP68/WHAG29hw5hI/AAAAAAAByXM/Vz_qWBuQGjUg20SqNSIyZV2SVLomsiSxQCLcB/w72-h72-p-nu/1%2Bbusr%2Broute.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.pinchercreekvoice.com/2017/01/pincher-creek-community-busing-update.html'>Pincher Creek community busing update</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.pinchercreekvoice.com/2016/12/a-christmas-story.html' target='_blank'>
<img alt='' border='0' src='https://4.bp.blogspot.com/--ftFp_V5jN8/WGdwaij4q1I/AAAAAAABySQ/wdDoj_g4Ce0_ab3WsYYANpYqz0b8ZkLIQCLcB/w72-h72-p-nu/image1%2B%25281%2529.JPG'/>
</a>
</div>
<div class='item-title'><a href='http://www.pinchercreekvoice.com/2016/12/a-christmas-story.html'>A Christmas story</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.pinchercreekvoice.com/2012/01/fox-theatre-show-times.html' target='_blank'>
<img alt='' border='0' src='https://3.bp.blogspot.com/-oUv8aX9e8hQ/UUIfH_IGZNI/AAAAAAAAwlw/oce6zQk6bCY/w72-h72-p-nu/FOX.png'/>
</a>
</div>
<div class='item-title'><a href='http://www.pinchercreekvoice.com/2012/01/fox-theatre-show-times.html'>Fox Theatre show times</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.pinchercreekvoice.com/2016/06/registration-renewal-reminder-from.html' target='_blank'>
<img alt='' border='0' src='https://3.bp.blogspot.com/-2YSImNT-qCU/V3DtFh6GGaI/AAAAAAABtwM/rlacjT_SvpMNVRFibN6DQBrmKA7nQRz8ACLcB/w72-h72-p-nu/Pincher%2BLicence.png'/>
</a>
</div>
<div class='item-title'><a href='http://www.pinchercreekvoice.com/2016/06/registration-renewal-reminder-from.html'>Registration renewal reminder from Pincher Creek License and Registry</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.pinchercreekvoice.com/2017/01/stier-bill-210-would-correct-past.html' target='_blank'>
<img alt='' border='0' src='https://1.bp.blogspot.com/-Cwogf_OQtvk/WG_U6k16-EI/AAAAAAAByW8/UVS3mF7KuUwWlOX83pPuwq-BHVf7YEmpQCLcB/w72-h72-p-nu/Pat%2BStier.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.pinchercreekvoice.com/2017/01/stier-bill-210-would-correct-past.html'>Stier - Bill 210 would correct past wrongs on property rights</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.pinchercreekvoice.com/2017/01/lower-and-middle-class-alberta-families.html' target='_blank'>
<img alt='' border='0' src='https://ci3.googleusercontent.com/proxy/5k1bB9YmG1h5JwPZqRXveS8_eJOxGfc0oqD1lN8DjcvdE6WzqPWSoY8nb45DMY2uUlR1qGIEbQXFx1ao1aZxghbu2k1ntzoGgw94_9bK0xF01MBx=w72-h72-p-nu#https://c7.staticflickr.com/1/262/31749815310_b09dffda44_z.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.pinchercreekvoice.com/2017/01/lower-and-middle-class-alberta-families.html'>Lower and middle-class Alberta families begin receiving carbon levy rebates today</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.pinchercreekvoice.com/2017/01/notes-from-pincher-creeks-councils-to.html' target='_blank'>
<img alt='' border='0' src='https://2.bp.blogspot.com/-SOiQhWIkxCw/WFA8rqcgKKI/AAAAAAAAHcY/fVbfa2H2l4oUxHWec4aOQPVf_lpr48CaACLcB/w72-h72-p-nu/DSC_0095.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.pinchercreekvoice.com/2017/01/notes-from-pincher-creeks-councils-to.html'>Notes from Pincher Creek's councils to end of 2016</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-title'><a href='http://www.pinchercreekvoice.com/2017/01/power-outages-in-pincher-creek-piikani.html'>Power outages in Pincher Creek, Piikani, and Crowsnest Pass areas</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-title'><a href='http://www.pinchercreekvoice.com/2017/01/pincher-creeks-new-years-baby.html'>Pincher Creek's 2017 New Years baby</a></div>
</div>
<div style='clear: both;'></div>
</li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=63282595178177981&widgetType=PopularPosts&widgetId=PopularPosts1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("PopularPosts1"));' target='configPopularPosts1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML6'>
<h2 class='title'>Environment Canada</h2>
<div class='widget-content'>
<!-- start feedwind code --><script type="text/javascript">document.write('\x3Cscript type="text/javascript" src="' + ('https:' == document.location.protocol ? 'https://' : 'http://') + 'feed.mikle.com/js/rssmikle.js">\x3C/script>');</script><script type="text/javascript">(function() {var params = {rssmikle_url: "https://weather.gc.ca/rss/city/ab-46_e.xml",rssmikle_frame_width: "485",rssmikle_frame_height: "600",frame_height_by_article: "5",rssmikle_target: "_blank",rssmikle_font: "Arial, Helvetica, sans-serif",rssmikle_font_size: "16",rssmikle_border: "off",responsive: "off",rssmikle_css_url: "",text_align: "left",text_align2: "left",corner: "on",scrollbar: "on",autoscroll: "on",scrolldirection: "up",scrollstep: "5",mcspeed: "20",sort: "Off",rssmikle_title: "on",rssmikle_title_sentence: "",rssmikle_title_link: "",rssmikle_title_bgcolor: "#0066FF",rssmikle_title_color: "#FFFFFF",rssmikle_title_bgimage: "",rssmikle_item_bgcolor: "#FFFFFF",rssmikle_item_bgimage: "",rssmikle_item_title_length: "55",rssmikle_item_title_color: "#0066FF",rssmikle_item_border_bottom: "on",rssmikle_item_description: "on",item_link: "off",rssmikle_item_description_length: "200",rssmikle_item_description_color: "#666666",rssmikle_item_date: "off",rssmikle_timezone: "Etc/GMT",datetime_format: "%b %e, %Y %l:%M %p",item_description_style: "text+tn",item_thumbnail: "full",item_thumbnail_selection: "auto",article_num: "15",rssmikle_item_podcast: "off",keyword_inc: "",keyword_exc: ""};feedwind_show_widget_iframe(params);})();</script><div style="font-size:10px; text-align:center; width:482px;"><a href="http://feed.mikle.com/" target="_blank" style="color:#CCCCCC;">RSS Feed Widget</a><!--Please display the above link in your web page according to Terms of Service.--></div><!-- end feedwind code -->
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=63282595178177981&widgetType=HTML&widgetId=HTML6&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML6"));' target='configHTML6' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML8'>
<h2 class='title'>Voice on Twitter</h2>
<div class='widget-content'>
<a class="twitter-timeline" href="https://twitter.com/PincherVoice" data-widget-id="479896240864243712">Tweets by @PincherVoice</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=63282595178177981&widgetType=HTML&widgetId=HTML8&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML8"));' target='configHTML8' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML5'>
<h2 class='title'>Recent</h2>
<div class='widget-content'>
<!-- start feedwind code --><script type="text/javascript">document.write('\x3Cscript type="text/javascript" src="' + ('https:' == document.location.protocol ? 'https://' : 'http://') + 'feed.mikle.com/js/rssmikle.js">\x3C/script>');</script><script type="text/javascript">(function() {var params = {rssmikle_url: "http://www.pinchercreekvoice.com/",rssmikle_frame_width: "485",rssmikle_frame_height: "800",frame_height_by_article: "0",rssmikle_target: "_blank",rssmikle_font: "Arial, Helvetica, sans-serif",rssmikle_font_size: "14",rssmikle_border: "off",responsive: "off",rssmikle_css_url: "",text_align: "left",text_align2: "left",corner: "off",scrollbar: "on",autoscroll: "on_mc",scrolldirection: "up",scrollstep: "3",mcspeed: "30",sort: "New",rssmikle_title: "on",rssmikle_title_sentence: "RECENT",rssmikle_title_link: "",rssmikle_title_bgcolor: "#0042A6",rssmikle_title_color: "#FFFFFF",rssmikle_title_bgimage: "",rssmikle_item_bgcolor: "#FFFFFF",rssmikle_item_bgimage: "",rssmikle_item_title_length: "80",rssmikle_item_title_color: "#00327D",rssmikle_item_border_bottom: "on",rssmikle_item_description: "on",item_link: "off",rssmikle_item_description_length: "500",rssmikle_item_description_color: "#666666",rssmikle_item_date: "off",rssmikle_timezone: "Etc/GMT",datetime_format: "%b %e, %Y %l:%M %p",item_description_style: "text+tn",item_thumbnail: "full",item_thumbnail_selection: "auto",article_num: "30",rssmikle_item_podcast: "off",keyword_inc: "",keyword_exc: ""};feedwind_show_widget_iframe(params);})();</script><div style="font-size:10px; text-align:center; width:490px;"><a href="http://feed.mikle.com/" target="_blank" style="color:#CCCCCC;">RSS Feed Widget</a><!--Please display the above link in your web page according to Terms of Service.--></div><!--  end  feedwind code -->
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=63282595178177981&widgetType=HTML&widgetId=HTML5&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML5"));' target='configHTML5' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML11'>
<h2 class='title'>testing Adsense 2</h2>
<div class='widget-content'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Testing Adsense 2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9597446474440960"
     data-ad-slot="9310521431"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=63282595178177981&widgetType=HTML&widgetId=HTML11&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML11"));' target='configHTML11' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML14'>
<h2 class='title'>Recalls</h2>
<div class='widget-content'>
<!-- start feedwind code --><script type="text/javascript">document.write('\x3Cscript type="text/javascript" src="' + ('https:' == document.location.protocol ? 'https://' : 'http://') + 'feed.mikle.com/js/rssmikle.js">\x3C/script>');</script><script type="text/javascript">(function() {var params = {rssmikle_url: "https://weather.gc.ca/warnings/index_e.html?prov=ab%22%3EPublic%20Weather%20Alerts%20for%20Alberta%20-%20Environment%20Canada%3C/|http://www.inspection.gc.ca/about-the-cfia/newsroom/web-feeds/food-recalls-allergy-alerts-all-/eng/1386343030950/1386343059881.xml",rssmikle_frame_width: "485",rssmikle_frame_height: "600",frame_height_by_article: "0",rssmikle_target: "_blank",rssmikle_font: "Arial, Helvetica, sans-serif",rssmikle_font_size: "12",rssmikle_border: "off",responsive: "off",rssmikle_css_url: "",text_align: "left",text_align2: "left",corner: "off",scrollbar: "on",autoscroll: "on",scrolldirection: "up",scrollstep: "3",mcspeed: "20",sort: "Off",rssmikle_title: "on",rssmikle_title_sentence: "",rssmikle_title_link: "",rssmikle_title_bgcolor: "#0066FF",rssmikle_title_color: "#FFFFFF",rssmikle_title_bgimage: "",rssmikle_item_bgcolor: "#FFFFFF",rssmikle_item_bgimage: "",rssmikle_item_title_length: "55",rssmikle_item_title_color: "#0066FF",rssmikle_item_border_bottom: "on",rssmikle_item_description: "on",item_link: "off",rssmikle_item_description_length: "150",rssmikle_item_description_color: "#666666",rssmikle_item_date: "gl1",rssmikle_timezone: "Etc/GMT",datetime_format: "%b %e, %Y %l:%M %p",item_description_style: "text+tn",item_thumbnail: "full",item_thumbnail_selection: "auto",article_num: "15",rssmikle_item_podcast: "off",keyword_inc: "",keyword_exc: ""};feedwind_show_widget_iframe(params);})();</script><div style="font-size:10px; text-align:center; width:490px;"><a href="http://feed.mikle.com/" target="_blank" style="color:#CCCCCC;">RSS Feed Widget</a><!--Please display the above link in your web page according to Terms of Service.--></div><!--  end  feedwind code -->
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=63282595178177981&widgetType=HTML&widgetId=HTML14&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML14"));' target='configHTML14' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML12'>
<h2 class='title'>1512 Adsense</h2>
<div class='widget-content'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 1512 Adsense -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9597446474440960"
     data-ad-slot="7694187436"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=63282595178177981&widgetType=HTML&widgetId=HTML12&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML12"));' target='configHTML12' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image16'>
<h2>Voice on Facebook</h2>
<div class='widget-content'>
<a href='https://www.facebook.com/PincherCreekVoice'>
<img alt='Voice on Facebook' height='49' id='Image16_img' src='http://4.bp.blogspot.com/-F3Hn7T9JHCw/VIw8RERFPyI/AAAAAAABT_A/iKR6PIhQN_0/s1600/fb.png' width='488'/>
</a>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=63282595178177981&widgetType=Image&widgetId=Image16&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image16"));' target='configImage16' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image7'>
<h2>Gofundme banner</h2>
<div class='widget-content'>
<a href='https://www.gofundme.com/9hrh6mzw'>
<img alt='Gofundme banner' height='73' id='Image7_img' src='http://3.bp.blogspot.com/-kRy6_Re97mM/VtTcSayzClI/AAAAAAABqKg/laqVRolHn1I/s488/gfmlg.png' width='488'/>
</a>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=63282595178177981&widgetType=Image&widgetId=Image7&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image7"));' target='configImage7' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML9'>
<h2 class='title'>Sudoku</h2>
<div class='widget-content'>
<div align="center"><embed src="http://www.classicgamesarcade.com/games/sudoku.swf" width="488px" height="488px" autostart="true" loop="false" controller="true"></embed><br /><a href="http://www.classicgamesarcade.com/game/21716/sudoku.html">Play Sudoku The Puzzle Game </a></div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=63282595178177981&widgetType=HTML&widgetId=HTML9&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML9"));' target='configHTML9' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
<div class='widget HTML' data-version='1' id='HTML1'>
<h2 class='title'>Blogroll</h2>
<div class='widget-content'>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=63282595178177981&widgetType=HTML&widgetId=HTML1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML1"));' target='configHTML1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Label' data-version='1' id='Label2'>
<h2>Labels</h2>
<div class='widget-content cloud-label-widget-content'>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/%40511Alberta'>@511Alberta</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/%40AHS_EMS'>@AHS_EMS</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/%40pontifex'>@pontifex</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/%40town_of_pc'>@town_of_pc</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/%23khv_pinchercreek'>#khv_pinchercreek</a>
<span class='label-count' dir='ltr'>(4)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/4H'>4H</a>
<span class='label-count' dir='ltr'>(50)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/511'>511</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Accounting'>Accounting</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Ad'>Ad</a>
<span class='label-count' dir='ltr'>(40)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Advent'>Advent</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Agriculture'>Agriculture</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/AHS'>AHS</a>
<span class='label-count' dir='ltr'>(6)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/AHSRA'>AHSRA</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/AIrdrie'>AIrdrie</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Alberta'>Alberta</a>
<span class='label-count' dir='ltr'>(47)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Alberta%20Voice'>Alberta Voice</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Alert'>Alert</a>
<span class='label-count' dir='ltr'>(6)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Alerts'>Alerts</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Alzheimers'>Alzheimers</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Annora%20Brown'>Annora Brown</a>
<span class='label-count' dir='ltr'>(12)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Announcements'>Announcements</a>
<span class='label-count' dir='ltr'>(8)</span>
</span>
<span class='label-size label-size-5'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Archives'>Archives</a>
<span class='label-count' dir='ltr'>(2396)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Arts'>Arts</a>
<span class='label-count' dir='ltr'>(126)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/ASAA'>ASAA</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/ASBA'>ASBA</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/AUC'>AUC</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Avail'>Avail</a>
<span class='label-count' dir='ltr'>(3)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/AWA'>AWA</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Axia'>Axia</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Badminton'>Badminton</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Bar%20U'>Bar U</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Barnwell'>Barnwell</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Baseball'>Baseball</a>
<span class='label-count' dir='ltr'>(27)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Basketball'>Basketball</a>
<span class='label-count' dir='ltr'>(112)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/BC'>BC</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Bear'>Bear</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Bears'>Bears</a>
<span class='label-count' dir='ltr'>(16)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Beauvais%20Lake'>Beauvais Lake</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Beaver%20Mines'>Beaver Mines</a>
<span class='label-count' dir='ltr'>(25)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Beiseker'>Beiseker</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Bev%20McLachlin'>Bev McLachlin</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Blackfalds'>Blackfalds</a>
<span class='label-count' dir='ltr'>(9)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Blackfoot'>Blackfoot</a>
<span class='label-count' dir='ltr'>(3)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Blairmore'>Blairmore</a>
<span class='label-count' dir='ltr'>(7)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Blood%20%20Tribe'>Blood  Tribe</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Blood%20Tribe'>Blood Tribe</a>
<span class='label-count' dir='ltr'>(5)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Blue%20Weed%20Blitz'>Blue Weed Blitz</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Border'>Border</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Border%20Bowl'>Border Bowl</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Bow%20Island'>Bow Island</a>
<span class='label-count' dir='ltr'>(4)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Brocket'>Brocket</a>
<span class='label-count' dir='ltr'>(3)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Brooks'>Brooks</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Burmis'>Burmis</a>
<span class='label-count' dir='ltr'>(3)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Business'>Business</a>
<span class='label-count' dir='ltr'>(82)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Busing'>Busing</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Cadets'>Cadets</a>
<span class='label-count' dir='ltr'>(8)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/CAHL'>CAHL</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Calgary'>Calgary</a>
<span class='label-count' dir='ltr'>(5)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Call%20Marr'>Call Marr</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Camp%20Horizon'>Camp Horizon</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Canada'>Canada</a>
<span class='label-count' dir='ltr'>(5)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Canada%20Post'>Canada Post</a>
<span class='label-count' dir='ltr'>(5)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Cancer'>Cancer</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Canoe'>Canoe</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Canyon'>Canyon</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Cardston'>Cardston</a>
<span class='label-count' dir='ltr'>(35)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/CARNA'>CARNA</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Carway'>Carway</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Caslan'>Caslan</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Castle'>Castle</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Castle%20Crown'>Castle Crown</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Castle%20Mountain'>Castle Mountain</a>
<span class='label-count' dir='ltr'>(5)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Castle%20Provincial%20Park'>Castle Provincial Park</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Cattle'>Cattle</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/CBSA'>CBSA</a>
<span class='label-count' dir='ltr'>(12)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/CCWC'>CCWC</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/CFIA'>CFIA</a>
<span class='label-count' dir='ltr'>(3)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Chain%20Lakes'>Chain Lakes</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Charlie%20Russell'>Charlie Russell</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Chestermere'>Chestermere</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Chief%20Mountain'>Chief Mountain</a>
<span class='label-count' dir='ltr'>(4)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Childcare'>Childcare</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Chinooks'>Chinooks</a>
<span class='label-count' dir='ltr'>(3)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Chipman%20Creek'>Chipman Creek</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Chris%20Ney'>Chris Ney</a>
<span class='label-count' dir='ltr'>(15)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Chris%20Spearman'>Chris Spearman</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Christmas'>Christmas</a>
<span class='label-count' dir='ltr'>(13)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/CIB'>CIB</a>
<span class='label-count' dir='ltr'>(7)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Claresholm'>Claresholm</a>
<span class='label-count' dir='ltr'>(17)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/CNP'>CNP</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Co-op'>Co-op</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Coadale'>Coadale</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Coal'>Coal</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Coaldale'>Coaldale</a>
<span class='label-count' dir='ltr'>(17)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Coaldale.%20RCMP'>Coaldale. RCMP</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Coalhurst'>Coalhurst</a>
<span class='label-count' dir='ltr'>(7)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Cochrane'>Cochrane</a>
<span class='label-count' dir='ltr'>(11)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Coleman'>Coleman</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Comment'>Comment</a>
<span class='label-count' dir='ltr'>(374)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Commuinity'>Commuinity</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Community'>Community</a>
<span class='label-count' dir='ltr'>(1326)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Cord%20Delinte'>Cord Delinte</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Cossfit'>Cossfit</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Council'>Council</a>
<span class='label-count' dir='ltr'>(234)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Coutts'>Coutts</a>
<span class='label-count' dir='ltr'>(9)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Cowley'>Cowley</a>
<span class='label-count' dir='ltr'>(40)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/CPRA'>CPRA</a>
<span class='label-count' dir='ltr'>(3)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Cranbrook'>Cranbrook</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Crestview'>Crestview</a>
<span class='label-count' dir='ltr'>(8)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Crestview%20Lodge'>Crestview Lodge</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Cricket'>Cricket</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Crime'>Crime</a>
<span class='label-count' dir='ltr'>(4)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Crowsnest%20Pass'>Crowsnest Pass</a>
<span class='label-count' dir='ltr'>(133)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Curling'>Curling</a>
<span class='label-count' dir='ltr'>(13)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Dawson%20Creek'>Dawson Creek</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/De%20Winton'>De Winton</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Deep%20Cover'>Deep Cover</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Del%20Bonita'>Del Bonita</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Dolphins'>Dolphins</a>
<span class='label-count' dir='ltr'>(7)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Drugs'>Drugs</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Easter%20Seals'>Easter Seals</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Edmonton'>Edmonton</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Education'>Education</a>
<span class='label-count' dir='ltr'>(467)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Elk%20Valley'>Elk Valley</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Elkford'>Elkford</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/ELW'>ELW</a>
<span class='label-count' dir='ltr'>(19)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Emergency%20Services'>Emergency Services</a>
<span class='label-count' dir='ltr'>(62)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Employment'>Employment</a>
<span class='label-count' dir='ltr'>(4)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Entertainment'>Entertainment</a>
<span class='label-count' dir='ltr'>(117)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Environment'>Environment</a>
<span class='label-count' dir='ltr'>(131)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Faith'>Faith</a>
<span class='label-count' dir='ltr'>(112)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/FASD'>FASD</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Fashion'>Fashion</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Father%20Lacombe'>Father Lacombe</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Federal%20Election%202015'>Federal Election 2015</a>
<span class='label-count' dir='ltr'>(5)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Fernie'>Fernie</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Ferol%20Jean%20Davis'>Ferol Jean Davis</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Fire'>Fire</a>
<span class='label-count' dir='ltr'>(42)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Fish'>Fish</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Flood'>Flood</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Flouridation'>Flouridation</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Food'>Food</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Food%20Bank'>Food Bank</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Football'>Football</a>
<span class='label-count' dir='ltr'>(57)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Foothills'>Foothills</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Foremost'>Foremost</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Fort%20Macleod'>Fort Macleod</a>
<span class='label-count' dir='ltr'>(74)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Fort%20McMurray'>Fort McMurray</a>
<span class='label-count' dir='ltr'>(12)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Fox'>Fox</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Fraud'>Fraud</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/GGY'>GGY</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Girl%20Guides'>Girl Guides</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Gladstone%20Valley'>Gladstone Valley</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Glenbow'>Glenbow</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Glenbow%20Museum'>Glenbow Museum</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Glenn%20Kettles'>Glenn Kettles</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Glenwood'>Glenwood</a>
<span class='label-count' dir='ltr'>(13)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Golf'>Golf</a>
<span class='label-count' dir='ltr'>(7)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Gordon%20Crighton'>Gordon Crighton</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Government'>Government</a>
<span class='label-count' dir='ltr'>(249)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Granum'>Granum</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Grassy%20Mountain'>Grassy Mountain</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/GreenTRIP'>GreenTRIP</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Grizzly'>Grizzly</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Group%20Group%20Youth'>Group Group Youth</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Halloween'>Halloween</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Halloween%20Health'>Halloween Health</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Hanna'>Hanna</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Harlem%20Crowns'>Harlem Crowns</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Hawks'>Hawks</a>
<span class='label-count' dir='ltr'>(25)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Head%20Smashed%20In%20Buffalo%20Jump'>Head Smashed In Buffalo Jump</a>
<span class='label-count' dir='ltr'>(3)</span>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Health'>Health</a>
<span class='label-count' dir='ltr'>(369)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Heritage'>Heritage</a>
<span class='label-count' dir='ltr'>(17)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Heritage%20Acres'>Heritage Acres</a>
<span class='label-count' dir='ltr'>(13)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Herky%20Cutler'>Herky Cutler</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/High%20Level'>High Level</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/High%20River'>High River</a>
<span class='label-count' dir='ltr'>(10)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Highwood'>Highwood</a>
<span class='label-count' dir='ltr'>(3)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Hill%20Spring'>Hill Spring</a>
<span class='label-count' dir='ltr'>(5)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/History'>History</a>
<span class='label-count' dir='ltr'>(9)</span>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Hockey'>Hockey</a>
<span class='label-count' dir='ltr'>(189)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Humor'>Humor</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Hunting'>Hunting</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Huskies'>Huskies</a>
<span class='label-count' dir='ltr'>(7)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Hutterite'>Hutterite</a>
<span class='label-count' dir='ltr'>(3)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Hwy%201'>Hwy 1</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Hwy%202'>Hwy 2</a>
<span class='label-count' dir='ltr'>(5)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Hwy%2022'>Hwy 22</a>
<span class='label-count' dir='ltr'>(6)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Hwy%203'>Hwy 3</a>
<span class='label-count' dir='ltr'>(13)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Hwy%20520'>Hwy 520</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Immigration'>Immigration</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Indus'>Indus</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Internet'>Internet</a>
<span class='label-count' dir='ltr'>(6)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Jason%20Kenney'>Jason Kenney</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Jim%20Prentice'>Jim Prentice</a>
<span class='label-count' dir='ltr'>(3)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/John%20Barlow'>John Barlow</a>
<span class='label-count' dir='ltr'>(6)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Joyce%20Sasse'>Joyce Sasse</a>
<span class='label-count' dir='ltr'>(48)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/JTF'>JTF</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Juan%20Teran%20Park'>Juan Teran Park</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Kainai'>Kainai</a>
<span class='label-count' dir='ltr'>(25)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Kananaskis'>Kananaskis</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Katimavik'>Katimavik</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Kayaking'>Kayaking</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/KBPV'>KBPV</a>
<span class='label-count' dir='ltr'>(49)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Ken%20Hurlburt'>Ken Hurlburt</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Kinsmen'>Kinsmen</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Kraft%20Hockeyville'>Kraft Hockeyville</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Kyle%20Thomson'>Kyle Thomson</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Lacombe'>Lacombe</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Lake%20Louise'>Lake Louise</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Landfill'>Landfill</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Launstein'>Launstein</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Law%20Emergency'>Law Emergency</a>
<span class='label-count' dir='ltr'>(326)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Law%20Enforcement'>Law Enforcement</a>
<span class='label-count' dir='ltr'>(82)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Lebel'>Lebel</a>
<span class='label-count' dir='ltr'>(3)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Leduc'>Leduc</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Legion'>Legion</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Leonard%20Cohen'>Leonard Cohen</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Lethbridge'>Lethbridge</a>
<span class='label-count' dir='ltr'>(69)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Lethbridge%20College'>Lethbridge College</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/LHS'>LHS</a>
<span class='label-count' dir='ltr'>(12)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Lifesaving'>Lifesaving</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Lit'>Lit</a>
<span class='label-count' dir='ltr'>(22)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Literature'>Literature</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Livingstone'>Livingstone</a>
<span class='label-count' dir='ltr'>(12)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Livingstone%20Landowners'>Livingstone Landowners</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Longview'>Longview</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/LRSD'>LRSD</a>
<span class='label-count' dir='ltr'>(24)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/lundbreck'>lundbreck</a>
<span class='label-count' dir='ltr'>(91)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Lynk%20Creek'>Lynk Creek</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Macleod'>Macleod</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Magrath'>Magrath</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Matt%20Bonertz'>Matt Bonertz</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Matthew%20Halton'>Matthew Halton</a>
<span class='label-count' dir='ltr'>(5)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Maycroft'>Maycroft</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/McLean%20Creek'>McLean Creek</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/MD'>MD</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Medicine%20Hat'>Medicine Hat</a>
<span class='label-count' dir='ltr'>(6)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Memoriam'>Memoriam</a>
<span class='label-count' dir='ltr'>(33)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/metis'>metis</a>
<span class='label-count' dir='ltr'>(7)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/MGA'>MGA</a>
<span class='label-count' dir='ltr'>(3)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/MHHS'>MHHS</a>
<span class='label-count' dir='ltr'>(20)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Midget%20Huskies'>Midget Huskies</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Millet'>Millet</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Missing'>Missing</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Monarch'>Monarch</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Montana'>Montana</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Mossleigh'>Mossleigh</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Mothers%20Day'>Mothers Day</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Mountain%20View'>Mountain View</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Mountainview'>Mountainview</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Movies'>Movies</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Mt%20Haig'>Mt Haig</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Mud%20Bogging'>Mud Bogging</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Muhammed%20Ali'>Muhammed Ali</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Multi%20Club'>Multi Club</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Music'>Music</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Mustangs'>Mustangs</a>
<span class='label-count' dir='ltr'>(44)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Nanton'>Nanton</a>
<span class='label-count' dir='ltr'>(14)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Napi'>Napi</a>
<span class='label-count' dir='ltr'>(7)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Nelz%20Vance'>Nelz Vance</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Nevis'>Nevis</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-5'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/News'>News</a>
<span class='label-count' dir='ltr'>(1612)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Niamh%20Wilson'>Niamh Wilson</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Nobleford'>Nobleford</a>
<span class='label-count' dir='ltr'>(3)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Norad'>Norad</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Obit'>Obit</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/OHV'>OHV</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Okotoks'>Okotoks</a>
<span class='label-count' dir='ltr'>(6)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Oldman%20Dam'>Oldman Dam</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Oldman%20River'>Oldman River</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Oldman%20River%20Gun%20Club'>Oldman River Gun Club</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Only%20in%20Canada'>Only in Canada</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Out%20and%20About'>Out and About</a>
<span class='label-count' dir='ltr'>(113)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Pandas'>Pandas</a>
<span class='label-count' dir='ltr'>(3)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Parade'>Parade</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Parent%20Link'>Parent Link</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Parks%20Canada'>Parks Canada</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Pat%20Stier'>Pat Stier</a>
<span class='label-count' dir='ltr'>(5)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Patton%20Park'>Patton Park</a>
<span class='label-count' dir='ltr'>(3)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/PCCEMA'>PCCEMA</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/PCES'>PCES</a>
<span class='label-count' dir='ltr'>(101)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Peewee'>Peewee</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Peigan%20Fire'>Peigan Fire</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/People'>People</a>
<span class='label-count' dir='ltr'>(41)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Performing%20Arts'>Performing Arts</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Pets'>Pets</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Phil%20Burpee'>Phil Burpee</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Photography'>Photography</a>
<span class='label-count' dir='ltr'>(5)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Picture%20Butte'>Picture Butte</a>
<span class='label-count' dir='ltr'>(4)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Piikani'>Piikani</a>
<span class='label-count' dir='ltr'>(132)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Piitaapoyi'>Piitaapoyi</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-5'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Pincher%20Creek'>Pincher Creek</a>
<span class='label-count' dir='ltr'>(3839)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Pincher%20Creek%20Elections'>Pincher Creek Elections</a>
<span class='label-count' dir='ltr'>(25)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Pincher%20Creek%20Voice'>Pincher Creek Voice</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Pincher%20Planters'>Pincher Planters</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Pincherr%20Creek'>Pincherr Creek</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Pisko'>Pisko</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/PNNS'>PNNS</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Police'>Police</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Policing'>Policing</a>
<span class='label-count' dir='ltr'>(342)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Policing%20in%20Alberta'>Policing in Alberta</a>
<span class='label-count' dir='ltr'>(18)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Politics'>Politics</a>
<span class='label-count' dir='ltr'>(54)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Pope%20Francis'>Pope Francis</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Porcupine%20Hills'>Porcupine Hills</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Pork'>Pork</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Poulsen'>Poulsen</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Priddis'>Priddis</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Princesses'>Princesses</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Pro%20Rodeo'>Pro Rodeo</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Promoter'>Promoter</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Provost'>Provost</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/psa'>psa</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Put%20and%20About'>Put and About</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/QE%20II'>QE II</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Queen%20Elizabeth%20II'>Queen Elizabeth II</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Quilt'>Quilt</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Quitcore'>Quitcore</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Raymond'>Raymond</a>
<span class='label-count' dir='ltr'>(5)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Raymond%20Comets'>Raymond Comets</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/RCADE'>RCADE</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/RCMP'>RCMP</a>
<span class='label-count' dir='ltr'>(157)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Real%20Estate'>Real Estate</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Recent'>Recent</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Recycle'>Recycle</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Recycling'>Recycling</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Red%20Deer'>Red Deer</a>
<span class='label-count' dir='ltr'>(3)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Redcliff'>Redcliff</a>
<span class='label-count' dir='ltr'>(4)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/reena'>reena</a>
<span class='label-count' dir='ltr'>(4)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Reena%20Nerbas'>Reena Nerbas</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Regina%20Rams'>Regina Rams</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Relay%20For%20Life'>Relay For Life</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Remembrance'>Remembrance</a>
<span class='label-count' dir='ltr'>(9)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Remembrance%20Day'>Remembrance Day</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Review'>Review</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/RHL'>RHL</a>
<span class='label-count' dir='ltr'>(5)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Ride%20the%20Red%20Rock'>Ride the Red Rock</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Ride%20to%20Horizon'>Ride to Horizon</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Robert%20Creighton'>Robert Creighton</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Rocket%20to%20the%20moon'>Rocket to the moon</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Rockies'>Rockies</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Rocky%20Mountain%20Fiddlers'>Rocky Mountain Fiddlers</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Rockyford'>Rockyford</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Rockyview'>Rockyview</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Rodeo'>Rodeo</a>
<span class='label-count' dir='ltr'>(80)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Rotary'>Rotary</a>
<span class='label-count' dir='ltr'>(26)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Royal%20Canadian%20Air%20Cadets'>Royal Canadian Air Cadets</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Royals'>Royals</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/RSS'>RSS</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Rugby'>Rugby</a>
<span class='label-count' dir='ltr'>(11)</span>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Rural'>Rural</a>
<span class='label-count' dir='ltr'>(413)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Ryan%20Plante'>Ryan Plante</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Ryley%20Penner'>Ryley Penner</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Sabres'>Sabres</a>
<span class='label-count' dir='ltr'>(10)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Saint%20Michael%27s'>Saint Michael&#39;s</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Sally%20Bishop'>Sally Bishop</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Santa'>Santa</a>
<span class='label-count' dir='ltr'>(5)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Saputo'>Saputo</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Sarah%20McClelland'>Sarah McClelland</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/SASG'>SASG</a>
<span class='label-count' dir='ltr'>(27)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Scam'>Scam</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Scan'>Scan</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Science'>Science</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Scott%20Wagner'>Scott Wagner</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Scouts%20Canada'>Scouts Canada</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Seniors'>Seniors</a>
<span class='label-count' dir='ltr'>(125)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Shannon%20Scherger'>Shannon Scherger</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Shaw'>Shaw</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Shell'>Shell</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Shell%20Waterton'>Shell Waterton</a>
<span class='label-count' dir='ltr'>(6)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Shellie%20Byers'>Shellie Byers</a>
<span class='label-count' dir='ltr'>(3)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Show%20and%20Shine'>Show and Shine</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Siksika'>Siksika</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Silver%20Reins'>Silver Reins</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Simons%20Valley'>Simons Valley</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Skateboarding'>Skateboarding</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Skating'>Skating</a>
<span class='label-count' dir='ltr'>(4)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Ski'>Ski</a>
<span class='label-count' dir='ltr'>(4)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Slo%20Pitch'>Slo Pitch</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Slow%20Pitch'>Slow Pitch</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Snow'>Snow</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Snow%20storm'>Snow storm</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Soccer'>Soccer</a>
<span class='label-count' dir='ltr'>(24)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Solar'>Solar</a>
<span class='label-count' dir='ltr'>(3)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Southern%20Alberta'>Southern Alberta</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Southern%20Alberta%20Summer%20Games'>Southern Alberta Summer Games</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Sparwood'>Sparwood</a>
<span class='label-count' dir='ltr'>(7)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/SPCA'>SPCA</a>
<span class='label-count' dir='ltr'>(4)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Spiderman'>Spiderman</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Spiritual%20Gleanings'>Spiritual Gleanings</a>
<span class='label-count' dir='ltr'>(3)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Splash%20Park'>Splash Park</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Sport'>Sport</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Sports'>Sports</a>
<span class='label-count' dir='ltr'>(1261)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Spring'>Spring</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Spruce%20Sawfly'>Spruce Sawfly</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Spud%20League'>Spud League</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/St%20Albert'>St Albert</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/St.%20Henry%27s%20Church'>St. Henry&#39;s Church</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/St.%20Michael%27s'>St. Michael&#39;s</a>
<span class='label-count' dir='ltr'>(14)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Stampeders'>Stampeders</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Stand%20Off'>Stand Off</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Standoff'>Standoff</a>
<span class='label-count' dir='ltr'>(4)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/STARS'>STARS</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/State%20of%20the%20Voice'>State of the Voice</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Stirling'>Stirling</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/STM'>STM</a>
<span class='label-count' dir='ltr'>(12)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Stoney%20Nakoda'>Stoney Nakoda</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Strathmore'>Strathmore</a>
<span class='label-count' dir='ltr'>(3)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Stuff%20the%20Bus'>Stuff the Bus</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Sun%20Media'>Sun Media</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Sunday%20Funnies'>Sunday Funnies</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Swimming'>Swimming</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Sylvan%20Lake'>Sylvan Lake</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Taber'>Taber</a>
<span class='label-count' dir='ltr'>(12)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Table%20Mountain'>Table Mountain</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Tarcon'>Tarcon</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Tatsikiisapo%27p'>Tatsikiisapo&#39;p</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Taylor%20Elliott'>Taylor Elliott</a>
<span class='label-count' dir='ltr'>(3)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Team%20Canada'>Team Canada</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Tech'>Tech</a>
<span class='label-count' dir='ltr'>(8)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Tech%20Time%20With%20Dan'>Tech Time With Dan</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Technology'>Technology</a>
<span class='label-count' dir='ltr'>(5)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Teck'>Teck</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Telus'>Telus</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Terry%20Fox'>Terry Fox</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Tessa%20Pitt'>Tessa Pitt</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Tiger%20trout'>Tiger trout</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/TMS'>TMS</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Tom%20Weekes'>Tom Weekes</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Tourism'>Tourism</a>
<span class='label-count' dir='ltr'>(15)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Trade%20Show'>Trade Show</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/TransAlta'>TransAlta</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Transportation'>Transportation</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Trappers'>Trappers</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Travel'>Travel</a>
<span class='label-count' dir='ltr'>(23)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Trojans'>Trojans</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Turner%20Valley'>Turner Valley</a>
<span class='label-count' dir='ltr'>(3)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Tustian'>Tustian</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Tweets'>Tweets</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Twin%20Butte'>Twin Butte</a>
<span class='label-count' dir='ltr'>(13)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Tyler%20Riviere'>Tyler Riviere</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/U%20of%20L'>U of L</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/U12'>U12</a>
<span class='label-count' dir='ltr'>(3)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/U14'>U14</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/U18'>U18</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/US%20Election'>US Election</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Vauxhall'>Vauxhall</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Vermilion'>Vermilion</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Vertical%20Church'>Vertical Church</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Victoria%20Crow%20Shoe'>Victoria Crow Shoe</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Victoria%20Peak'>Victoria Peak</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Vista%20Village'>Vista Village</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Viva%20VItality'>Viva VItality</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Volleyball'>Volleyball</a>
<span class='label-count' dir='ltr'>(87)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Vulcan'>Vulcan</a>
<span class='label-count' dir='ltr'>(6)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Waldron'>Waldron</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Walmart'>Walmart</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Walter%20Oczkowski'>Walter Oczkowski</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Wanted'>Wanted</a>
<span class='label-count' dir='ltr'>(6)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/War%20Amps'>War Amps</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Warner'>Warner</a>
<span class='label-count' dir='ltr'>(4)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Waterslides'>Waterslides</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Waterton'>Waterton</a>
<span class='label-count' dir='ltr'>(50)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/WCCHS'>WCCHS</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Weather'>Weather</a>
<span class='label-count' dir='ltr'>(27)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Weeds'>Weeds</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Weightlifting'>Weightlifting</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Westwinds'>Westwinds</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Wild%20Horse'>Wild Horse</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Wild%20Horse%20Crossing'>Wild Horse Crossing</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Willow%20Creek'>Willow Creek</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Willow%20Valley'>Willow Valley</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/WIndmill'>WIndmill</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Windmills'>Windmills</a>
<span class='label-count' dir='ltr'>(6)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Windy%20Slopes'>Windy Slopes</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Winter'>Winter</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Winter%20Walk'>Winter Walk</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=63282595178177981&widgetType=Label&widgetId=Label2&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Label2"));' target='configLabel2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div></div>
<table border='0' cellpadding='0' cellspacing='0' class='section-columns columns-2'>
<tbody>
<tr>
<td class='first columns-cell'>
<div class='sidebar section' id='sidebar-right-2-1'><div class='widget Image' data-version='1' id='Image21'>
<h2>Archives header</h2>
<div class='widget-content'>
<img alt='Archives header' height='27' id='Image21_img' src='http://2.bp.blogspot.com/-xdyH__IxDkE/VP_l-QyrQkI/AAAAAAABYo0/_omF0Wk56DY/s243/archives.png' width='243'/>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=63282595178177981&widgetType=Image&widgetId=Image21&action=editWidget&sectionId=sidebar-right-2-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image21"));' target='configImage21' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget BlogArchive' data-version='1' id='BlogArchive1'>
<h2>Archive</h2>
<div class='widget-content'>
<div id='ArchiveList'>
<div id='BlogArchive1_ArchiveList'>
<ul class='flat'>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2017_01_01_archive.html'>January 2017</a> (26)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2016_12_01_archive.html'>December 2016</a> (126)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2016_11_01_archive.html'>November 2016</a> (51)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2016_10_01_archive.html'>October 2016</a> (89)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2016_09_01_archive.html'>September 2016</a> (87)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2016_08_01_archive.html'>August 2016</a> (82)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2016_07_01_archive.html'>July 2016</a> (77)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2016_06_01_archive.html'>June 2016</a> (99)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2016_05_01_archive.html'>May 2016</a> (102)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2016_04_01_archive.html'>April 2016</a> (75)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2016_03_01_archive.html'>March 2016</a> (65)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2016_02_01_archive.html'>February 2016</a> (75)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2016_01_01_archive.html'>January 2016</a> (73)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2015_12_01_archive.html'>December 2015</a> (94)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2015_11_01_archive.html'>November 2015</a> (110)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2015_10_01_archive.html'>October 2015</a> (103)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2015_09_01_archive.html'>September 2015</a> (129)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2015_08_01_archive.html'>August 2015</a> (76)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2015_07_01_archive.html'>July 2015</a> (61)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2015_06_01_archive.html'>June 2015</a> (88)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2015_05_01_archive.html'>May 2015</a> (124)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2015_04_01_archive.html'>April 2015</a> (111)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2015_03_01_archive.html'>March 2015</a> (143)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2015_02_01_archive.html'>February 2015</a> (108)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2015_01_01_archive.html'>January 2015</a> (106)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2014_12_01_archive.html'>December 2014</a> (100)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2014_11_01_archive.html'>November 2014</a> (110)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2014_10_01_archive.html'>October 2014</a> (165)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2014_09_01_archive.html'>September 2014</a> (155)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2014_08_01_archive.html'>August 2014</a> (137)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2014_07_01_archive.html'>July 2014</a> (135)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2014_06_01_archive.html'>June 2014</a> (170)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2014_05_01_archive.html'>May 2014</a> (144)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2014_04_01_archive.html'>April 2014</a> (115)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2014_03_01_archive.html'>March 2014</a> (136)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2014_02_01_archive.html'>February 2014</a> (129)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2014_01_01_archive.html'>January 2014</a> (136)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2013_12_01_archive.html'>December 2013</a> (115)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2013_11_01_archive.html'>November 2013</a> (137)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2013_10_01_archive.html'>October 2013</a> (150)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2013_09_01_archive.html'>September 2013</a> (165)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2013_08_01_archive.html'>August 2013</a> (132)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2013_07_01_archive.html'>July 2013</a> (142)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2013_06_01_archive.html'>June 2013</a> (228)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2013_05_01_archive.html'>May 2013</a> (209)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2013_04_01_archive.html'>April 2013</a> (121)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2013_03_01_archive.html'>March 2013</a> (134)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2013_02_01_archive.html'>February 2013</a> (151)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2013_01_01_archive.html'>January 2013</a> (119)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2012_12_01_archive.html'>December 2012</a> (89)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2012_11_01_archive.html'>November 2012</a> (134)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2012_10_01_archive.html'>October 2012</a> (183)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2012_09_01_archive.html'>September 2012</a> (139)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2012_08_01_archive.html'>August 2012</a> (121)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2012_07_01_archive.html'>July 2012</a> (123)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2012_06_01_archive.html'>June 2012</a> (121)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2012_05_01_archive.html'>May 2012</a> (143)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2012_04_01_archive.html'>April 2012</a> (124)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2012_03_01_archive.html'>March 2012</a> (148)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2012_02_01_archive.html'>February 2012</a> (119)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2012_01_01_archive.html'>January 2012</a> (105)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2011_12_01_archive.html'>December 2011</a> (105)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2011_11_01_archive.html'>November 2011</a> (102)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2011_10_01_archive.html'>October 2011</a> (116)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2011_09_01_archive.html'>September 2011</a> (111)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2011_08_01_archive.html'>August 2011</a> (53)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2011_07_01_archive.html'>July 2011</a> (20)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2010_04_01_archive.html'>April 2010</a> (2)
      </li>
</ul>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=63282595178177981&widgetType=BlogArchive&widgetId=BlogArchive1&action=editWidget&sectionId=sidebar-right-2-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("BlogArchive1"));' target='configBlogArchive1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div></div>
</td>
<td class='columns-cell'>
<div class='sidebar section' id='sidebar-right-2-2'><div class='widget Stats' data-version='1' id='Stats1'>
<h2>Total Pageviews</h2>
<div class='widget-content'>
<div id='Stats1_content' style='display: none;'>
<span class='counter-wrapper graph-counter-wrapper' id='Stats1_totalCount'>
</span>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=63282595178177981&widgetType=Stats&widgetId=Stats1&action=editWidget&sectionId=sidebar-right-2-2' onclick='return _WidgetManager._PopupConfig(document.getElementById("Stats1"));' target='configStats1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML3'>
<h2 class='title'>Printfriendly</h2>
<div class='widget-content'>
<script>var pfHeaderImgUrl = '';var pfHeaderTagline = '';var pfdisableClickToDel = 0;var pfHideImages = 0;var pfImageDisplayStyle = 'right';var pfDisablePDF = 0;var pfDisableEmail = 0;var pfDisablePrint = 0;var pfCustomCSS = '';var pfBtVersion='1';(function(){var js, pf;pf = document.createElement('script');pf.type = 'text/javascript';if('https:' == document.location.protocol){js='https://pf-cdn.printfriendly.com/ssl/main.js'}else{js='http://cdn.printfriendly.com/printfriendly.js'}pf.src=js;document.getElementsByTagName('head')[0].appendChild(pf)})();</script><script type="text/javascript">var pfButtonHTML = '<a href="http://www.printfriendly.com" style="margin-top:0.5em; float:left;display:block; margin-right: 0.5em; color:#6D9F00; text-decoration:none;" class="printfriendly" onclick="window.print(); return false;" title="Printer Friendly and PDF"><img style="border:none;-webkit-box-shadow:none;box-shadow:none;" src="http://cdn.printfriendly.com/pf-button-both.gif" alt="Print Friendly and PDF"/></a>'; var pfBloggerJs; pfBloggerJs = document.createElement("script"); pfBloggerJs.type ="text/javascript"; js= "http://cdn.printfriendly.com/blogger.js"; pfBloggerJs.src=js; document.getElementsByTagName("head")[0].appendChild(pfBloggerJs);</script><span id="pf_locator"></span><script type="text/javascript">var f = document.getElementById("pf_locator");var c = f.parentNode.parentNode.childNodes;for (i=0;i<c.length;i++) { try { c[i].style.display = "none"; } catch (err) {}}</script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=63282595178177981&widgetType=HTML&widgetId=HTML3&action=editWidget&sectionId=sidebar-right-2-2' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML3"));' target='configHTML3' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</td>
</tr>
</tbody>
</table>
<div class='sidebar no-items section' id='sidebar-right-3'></div>
</aside>
</div>
</div>
</div>
<div style='clear: both'></div>
<!-- columns -->
</div>
<!-- main -->
</div>
</div>
<div class='main-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<footer>
<div class='footer-outer'>
<div class='footer-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left footer-fauxborder-left'>
<div class='fauxborder-right footer-fauxborder-right'></div>
<div class='region-inner footer-inner'>
<div class='foot no-items section' id='footer-1'></div>
<table border='0' cellpadding='0' cellspacing='0' class='section-columns columns-3'>
<tbody>
<tr>
<td class='first columns-cell'>
<div class='foot no-items section' id='footer-2-1'></div>
</td>
<td class='columns-cell'>
<div class='foot no-items section' id='footer-2-2'></div>
</td>
<td class='columns-cell'>
<div class='foot no-items section' id='footer-2-3'></div>
</td>
</tr>
</tbody>
</table>
<!-- outside of the include in order to lock Attribution widget -->
<div class='foot section' id='footer-3'><div class='widget Attribution' data-version='1' id='Attribution1'>
<div class='widget-content' style='text-align: center;'>
copyright 2012 www.pinchercreekmultimedia.com. Powered by <a href='https://www.blogger.com' target='_blank'>Blogger</a>.
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=63282595178177981&widgetType=Attribution&widgetId=Attribution1&action=editWidget&sectionId=footer-3' onclick='return _WidgetManager._PopupConfig(document.getElementById("Attribution1"));' target='configAttribution1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
</div>
<div class='footer-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</footer>
<!-- content -->
</div>
</div>
<div class='content-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<script type='text/javascript'>
    window.setTimeout(function() {
        document.body.className = document.body.className.replace('loading', '');
      }, 10);
  </script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/803954089-widgets.js"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<script type="text/javascript" src="//www.google.com/jsapi"></script>
<script type='text/javascript'>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</script>
</body>
</html>