<!DOCTYPE html>
<html class='v2' dir='ltr' xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr'>
<head>
<link href='https://www.blogger.com/static/v1/widgets/521441841-css_bundle_v2.css' rel='stylesheet' type='text/css'/>
<meta content='width=1100' name='viewport'/>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='http://www.pinchercreekvoice.com/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://www.pinchercreekvoice.com/2017/09/air-quality-statement-in-effect.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="Pincher Creek Voice - Atom" href="http://www.pinchercreekvoice.com/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="Pincher Creek Voice - RSS" href="http://www.pinchercreekvoice.com/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="Pincher Creek Voice - Atom" href="https://www.blogger.com/feeds/63282595178177981/posts/default" />

<link rel="alternate" type="application/atom+xml" title="Pincher Creek Voice - Atom" href="http://www.pinchercreekvoice.com/feeds/657988640883385128/comments/default" />
<!--[if IE]><script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/1122417787-ieretrofit.js"></script>
<![endif]-->
<meta content='http://www.pinchercreekvoice.com/2017/09/air-quality-statement-in-effect.html' property='og:url'/>
<meta content='Air quality statement in effect' property='og:title'/>
<meta content='Issued by Environment Canada at 5:48 zm MDT Wednesday September 6, 2017    Special air quality statement in effect for:   M.D. of Pincher Cr...' property='og:description'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<title>Pincher Creek Voice: Air quality statement in effect</title>
<style type='text/css'>@font-face{font-family:'Open Sans';font-style:normal;font-weight:400;src:local('Open Sans Regular'),local('OpenSans-Regular'),url(//fonts.gstatic.com/s/opensans/v14/cJZKeOuBrn4kERxqtaUH3T8E0i7KZn-EPnyo3HZu7kw.woff)format('woff');}</style>
<style id='page-skin-1' type='text/css'>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</style>
<style id='template-skin-1' type='text/css'><!--
body {
min-width: 1210px;
}
.content-outer, .content-fauxcolumn-outer, .region-inner {
min-width: 1210px;
max-width: 1210px;
_width: 1210px;
}
.main-inner .columns {
padding-left: 0px;
padding-right: 500px;
}
.main-inner .fauxcolumn-center-outer {
left: 0px;
right: 500px;
/* IE6 does not respect left and right together */
_width: expression(this.parentNode.offsetWidth -
parseInt("0px") -
parseInt("500px") + 'px');
}
.main-inner .fauxcolumn-left-outer {
width: 0px;
}
.main-inner .fauxcolumn-right-outer {
width: 500px;
}
.main-inner .column-left-outer {
width: 0px;
right: 100%;
margin-left: -0px;
}
.main-inner .column-right-outer {
width: 500px;
margin-right: -500px;
}
#layout {
min-width: 0;
}
#layout .content-outer {
min-width: 0;
width: 1010px;
}
#layout .region-inner {
min-width: 0;
width: auto;
}
--></style>
<script type='text/javascript'>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-26328995-1', 'auto', 'blogger');
        ga('blogger.send', 'pageview');
      </script>
<!-- BloggerDynamicSlider Basic CSS -->
<style type='text/css'>
/**
 *  jQuery BloggerDynamicSlider v1.0.0
 *  Copyright 2016 http://shuvojitdas.com
 *  Contributing Author: Shuvojit Das
 *  Plugin URL: https://github.com/shuvojit33/blogger-dynamic-slider
 *
 */

@import url(https://fonts.googleapis.com/css?family=Open+Sans:300,400);
@import url("https://cdnjs.cloudflare.com/ajax/libs/flexslider/2.6.0/flexslider.min.css");

/* Preloader */

.flexslider.loading:after {
    content: '';
    position: absolute;
    top: 0;
    right: 0;
    bottom: 0;
    left: 0;
    background: url(https://lh3.googleusercontent.com/-WWve06d4dB4/Vq28tN4LMUI/AAAAAAAAFcM/k8IQajpDnS4/h120/loader.gif) no-repeat center center;
    background-color: rgba(255, 255, 255, 0.9);
    z-index: 9999;
}

.flexslider.loading ul.flex-direction-nav,
.flexslider.loading ol,
.loading .flex-caption {
    display: none;
}

.flexslider {
    border: 1px solid #cacaca;
    padding: 4px;
    margin: 0 auto 60px auto;
    -webkit-box-shadow: 0 1px 4px rgba(0, 0, 0, 0.2);
    -moz-box-shadow: 0 1px 4px rgba(0, 0, 0, 0.2);
    box-shadow: 0 1px 4px rgba(0, 0, 0, 0.2);
    -webkit-border-radius: 0;
    -moz-border-radius: 0;
    border-radius: 0;
}

.flexslider a {
    text-decoration: none;
}


/* Caption/Post Title */

.flex-caption {
    position: relative;
    padding-left: 15px;
    padding-right: 10px;
    height: 60px;
    background: #FFFFFF;
    color: #1C1C1C;
    font-family: 'Open Sans', sans-serif;
    font-weight: 300;
    font-size: 26px;
    line-height: 26px;
    margin: 0;
    -webkit-backface-visibility: hidden;
    -moz-backface-visibility: hidden;
    -ms-backface-visibility: hidden;
    backface-visibility: hidden;
}

.flex-caption span {
    display: table-cell;
    vertical-align: middle;
    height: 60px;
}

.flex-caption.overlayDark,
.flex-caption.overlayLight {
    margin-bottom: -60px;
    bottom: 60px;
    position: relative;
}

.flex-caption.overlayDark {
    background: rgba(0, 0, 0, 0.7);
    color: #fff;
}

.flex-caption.overlayLight {
    background: rgba(255, 255, 239, 0.9);
    color: #000;
}

ul.slides li a {
    display: block;
    overflow: hidden;
}


/* blogger css conflicts fix */

.flexslider ul {
    margin: 0 !important;
    padding: 0 !important;
    line-height: initial !important;
}

.flexslider ul.flex-direction-nav li {
    margin: 0;
    padding: 0;
    line-height: initial;
}

.flexslider ul li {
    margin-bottom: 0 !important;
}

.flexslider img {
    padding: 0;
    border: none;
    -webkit-box-shadow: none;
    box-shadow: none;
}

ul.flex-direction-nav {
    position: static;
}

ul.flex-direction-nav li {
    position: static;
}

.error {
    font-family: monospace, sans-serif;
}

@media (max-width: 620px) {
    .flex-caption {
        font-size: 20px;
        line-height: 20px;
        font-weight: 400;
    }
}
</style>
<!-- Include Dependency Script -->
<script src='https://code.jquery.com/jquery-1.12.0.min.js' type='text/javascript'></script>
<script src='https://cdnjs.cloudflare.com/ajax/libs/flexslider/2.6.0/jquery.flexslider-min.js' type='text/javascript'></script>
<script src='http://shuvojitdas.com/script/jquery.bdslider.min.js' type='text/javascript'></script>
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=63282595178177981&amp;zx=127cb0d4-9072-4025-acde-cb13bdbf54fa' media='none' onload='if(media!=&#39;all&#39;)media=&#39;all&#39;' rel='stylesheet'/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=63282595178177981&amp;zx=127cb0d4-9072-4025-acde-cb13bdbf54fa' rel='stylesheet'/></noscript>
</head>
<body class='loading'>
<div class='navbar no-items section' id='navbar'>
</div>
<div class='body-fauxcolumns'>
<div class='fauxcolumn-outer body-fauxcolumn-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<div class='content'>
<div class='content-fauxcolumns'>
<div class='fauxcolumn-outer content-fauxcolumn-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<div class='content-outer'>
<div class='content-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left content-fauxborder-left'>
<div class='fauxborder-right content-fauxborder-right'></div>
<div class='content-inner'>
<header>
<div class='header-outer'>
<div class='header-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left header-fauxborder-left'>
<div class='fauxborder-right header-fauxborder-right'></div>
<div class='region-inner header-inner'>
<div class='header section' id='header'><div class='widget Header' data-version='1' id='Header1'>
<div id='header-inner'>
<a href='http://www.pinchercreekvoice.com/' style='display: block'>
<img alt='Pincher Creek Voice' height='151px; ' id='Header1_headerimg' src='http://4.bp.blogspot.com/-fMP5heKS-hw/Wa2mrT6XxhI/AAAAAAAB3Rc/8yvaHcjGaew6XFd7vvdnPNTCqQJs75suwCK4BGAYYCw/s1600/100_1919.JPG' style='display: block' width='1200px; '/>
</a>
</div>
</div></div>
</div>
</div>
<div class='header-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</header>
<div class='tabs-outer'>
<div class='tabs-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left tabs-fauxborder-left'>
<div class='fauxborder-right tabs-fauxborder-right'></div>
<div class='region-inner tabs-inner'>
<div class='tabs no-items section' id='crosscol'></div>
<div class='tabs section' id='crosscol-overflow'><div class='widget PageList' data-version='1' id='PageList1'>
<h2>Pages</h2>
<div class='widget-content'>
<ul>
<li>
<a href='http://www.pinchercreekvoice.com/'>Home</a>
</li>
<li>
<a href='http://www.pinchercreekvoice.com/p/blog-page_3.html'>Recent</a>
</li>
<li>
<a href='http://www.pinchercreekvoice.com/search/label/News'>News</a>
</li>
<li>
<a href='http://www.pinchercreekvoice.com/2016/06/pincher-creek-weather-from-environment.html'>Weather</a>
</li>
<li>
<a href='http://www.pinchercreekvoice.com/search/label/Sports'>Sports</a>
</li>
<li>
<a href='http://www.pinchercreekvoice.com/search/label/Community'>Community</a>
</li>
<li>
<a href='http://www.pinchercreekvoice.com/search/label/Education'>Education</a>
</li>
<li>
<a href='http://www.pinchercreekvoice.com/search/label/Council'>Governance</a>
</li>
<li>
<a href='http://www.pinchercreekvoice.com/search/label/Comment'>Comment</a>
</li>
<li>
<a href='http://www.pinchercreekvoice.com/search/label/Rural'>Rural</a>
</li>
<li>
<a href='http://www.pinchercreekvoice.com/search/label/Faith'>Faith</a>
</li>
<li>
<a href='http://www.pinchercreekvoice.com/search/label/Ad'>Ads</a>
</li>
<li>
<a href='http://www.pinchercreekvoice.com/search/label/Employment'>Employment</a>
</li>
<li>
<a href='http://www.pinchercreekvoice.com/p/contact-us-advertising.html'>Contact us</a>
</li>
<li>
<a href='http://www.pinchercreekvoice.com/p/having-bad-day.html'>Having a bad day?</a>
</li>
<li>
<a href='http://www.pinchercreekvoice.com/p/arcade-games.html'>Games</a>
</li>
<li>
<a href='http://www.pinchercreekvoice.com/p/forums.html'>Forums</a>
</li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=63282595178177981&widgetType=PageList&widgetId=PageList1&action=editWidget&sectionId=crosscol-overflow' onclick='return _WidgetManager._PopupConfig(document.getElementById("PageList1"));' target='configPageList1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML1'>
<h2 class='title'>Recent</h2>
<div class='widget-content'>
<style>
/* CSS Recent Post Gallery Widget */
.recent-grid {padding:0;clear:both;}
.recent-grid:after {content:"";clear:both;display:table;}
.recent-grid .galleryview{position:center;display:inline-block;margin:2px 0;overflow:hidden;}
.recent-grid .galleryview a{text-decoration:none;float:left;position:relative;margin:0 6px}
.recent-grid .galleryview .ptitle{display:block;background:rgba(0,0,0,.7);clear:left;position:absolute;font-size:10px;line-height:1.3em;text-align:left;bottom:3px;left:3px;right:3px;top:3px;color:#fff;overflow:hidden;padding:2px;word-wrap:break-word;visibility:hidden;opacity:0;backface-visibility:hidden;transition:all .2s}
.recent-grid .galleryview:hover .ptitle{visibility:visible;opacity:1}
.recent-grid a img{background:#fdfdfd;float:left;padding:2px;border:1px solid #e3e3e3;transition:all .3s}
.recent-grid a:hover img {border-color:#bbb;}
</style>
<script type='text/javascript'>
//<![CDATA[
// Recent Post Gallery
function gallerygrid(a){for(var t=a.feed.entry||[],e=['<div class="recent-grid">'],i=0;i<t.length;++i){for(var l=t[i],r=l.title.$t,n=l.media$thumbnail?l.media$thumbnail.url:"http://2.bp.blogspot.com/-4fCf53FqYKM/Vccsy7apoZI/AAAAAAAAK4o/XJkv3RkC0pw/s1600/default%2Bimage.png",s=n.replace("s72-c","s"+recentpost_thumbs+"-c"),h=l.link||[],c=0;c<h.length&&"alternate"!=h[c].rel;++c);var d=h[c].href,m='<img src="'+s+'" width="'+recentpost_thumbs+'" height="'+recentpost_thumbs+'"/>',p=recentpost_title?'<span class="ptitle">'+r+"</span>":"",g='<a href="'+d+'" target="_blank" title="'+r+'">'+m+p+"</a>";e.push('<div class="galleryview">',g,"</div>")}e.push("</div>"),document.write(e.join(""))}
//]]>
</script>
<script>
var recentpost_thumbs = 60;
var recentpost_title = true;
</script>
<script src="/feeds/posts/summary?max-results=30&amp;alt=json-in-script&amp;callback=gallerygrid"></script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=63282595178177981&widgetType=HTML&widgetId=HTML1&action=editWidget&sectionId=crosscol-overflow' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML1"));' target='configHTML1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
</div>
<div class='tabs-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='main-outer'>
<div class='main-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left main-fauxborder-left'>
<div class='fauxborder-right main-fauxborder-right'></div>
<div class='region-inner main-inner'>
<div class='columns fauxcolumns'>
<div class='fauxcolumn-outer fauxcolumn-center-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='fauxcolumn-outer fauxcolumn-left-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='fauxcolumn-outer fauxcolumn-right-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<!-- corrects IE6 width calculation -->
<div class='columns-inner'>
<div class='column-center-outer'>
<div class='column-center-inner'>
<div class='main section' id='main'><div class='widget HTML' data-version='1' id='HTML7'>
<h2 class='title'>Weather</h2>
<div class='widget-content'>
<iframe marginheight="0" marginwidth="0" name="wxButtonFrame" id="wxButtonFrame" height="20" src="http://btn.weather.ca/weatherbuttons/template4.php?placeCode=CAAB2353&category0=Cities&placeCode1=CAAB3066&category1=Cities&placeCode2=CAAB1834&category2=Cities&placeCode3=CAAB0123&category3=Cities&placeCode4=CAAB0194&category4=Cities&containerWidth=367&btnNo=&backgroundColor=blue&multipleCity=1&citySearch=1&celsiusF=C" align="top" frameborder="0" width="500" scrolling="no" allowtransparency="true"></iframe>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=63282595178177981&widgetType=HTML&widgetId=HTML7&action=editWidget&sectionId=main' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML7"));' target='configHTML7' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed'>

          <div class="date-outer">
        
<h2 class='date-header'><span>Wednesday, September 6, 2017</span></h2>

          <div class="date-posts">
        
<div class='post-outer'>
<div class='post hentry' itemprop='blogPost' itemscope='itemscope' itemtype='http://schema.org/BlogPosting'>
<meta content='63282595178177981' itemprop='blogId'/>
<meta content='657988640883385128' itemprop='postId'/>
<a name='657988640883385128'></a>
<h3 class='post-title entry-title' itemprop='name'>
Air quality statement in effect
</h3>
<div class='post-header'>
<div class='post-header-line-1'></div>
</div>
<div class='post-body entry-content' id='post-body-657988640883385128' itemprop='description articleBody'>
<i>Issued by Environment Canada at 5:48 zm MDT Wednesday September 6, 2017</i><br />
<div>
<br /></div>
Special air quality statement in effect for:<br />
<ul>
<li>M.D. of Pincher Creek near Beauvais Lake Prov. Park, Cowley, Burmis, Maycroft, Pincher Creek, and Twin Butte</li>
<li>M.D. of Ranchland</li>
<li>Municipality of Crowsnest Pass including Coleman and Frank</li>
<li>Piikani Reserve</li>
<li>Waterton Lakes Nat. Park and Blood Res. 148A</li>
<li>City of Lethbridge</li>
<li>Co. of Forty Mile near Skiff</li>
<li>Co. of Lethbridge near Coaldale, Coalhurst, Nobleford, Barons, Picture Butte, and Turin</li>
<li>Co. of Warner near Milk River, Coutts, Raymond, Stirling, New Dayton, Warner, Wrentham, Writing-On-Stone Prov. Park</li>
<li>M.D. of Taber near Grassy Lake, Hwys 877 and 513,&nbsp;Taber, Barnwell, Vauxhall, and Hays<a name='more'></a></li>
</ul>
<div>
<br />
Smoke is causing poor air quality and reducing visibility. Smoke is expected or occurring.<br />
<br />
Smoke from a fire in Waterton Lakes National Park is causing poor air quality in parts of southwestern Alberta. Conditions will likely improve in Lethbridge later today however closer to the foothills, Air Quality will remain poor for the coming days.<br />
<br />
Individuals may experience symptoms such as increased coughing, throat irritation, headaches or shortness of breath. Children, seniors, and those with cardiovascular or lung disease, such as asthma, are especially at risk.<br />
<br />
If your home is not air-conditioned, be sure the house doesn't get too warm when doors and windows are closed to keep out smoke. Exposure to too much heat can also result in illness.<br />
<br />
In general, wearing a mask is not the best way to protect your health during a smoke event. In fact, masks may lead to a false sense of security, which may encourage increased physical activity and time spent outdoors, meaning increased exposure to smoke. They can also make breathing more difficult.<br />
<br />
People with lung diseases, such as asthma and COPD, can be particularly sensitive to air pollution. They will generally experience more serious health effects at lower levels. Pollution can aggravate their diseases, leading to increased medication use, doctor and emergency room visits, and hospital visits.<br />
<br />
Stay inside if you have breathing difficulties. Find an indoor place that's cool and ventilated. Using an air conditioner that cools and filters air may help. If you open the windows you may let in more polluted air. If your home isn't air-conditioned, consider going to a public place (library, shopping mall, recreation centre) that is air-conditioned.<br />
<br />
Visit <a href="http://www.airhealth.ca/">www.airhealth.ca</a> for information on how to reduce your health risk and your personal contribution to pollution levels, as well as for current and forecast AQHI values.<br />
<br />
Please continue to monitor alerts and forecasts issued by Environment Canada.<br />
<br />
Issued by Environment Canada, Alberta Environment and Parks and Alberta Health</div>
<div style='clear: both;'></div>
</div>
<div class='post-footer'>
<div class='post-footer-line post-footer-line-1'><span class='post-icons'>
<span class='item-control blog-admin pid-1461528162'>
<a href='https://www.blogger.com/post-edit.g?blogID=63282595178177981&postID=657988640883385128&from=pencil' title='Edit Post'>
<img alt='' class='icon-action' height='18' src='https://resources.blogblog.com/img/icon18_edit_allbkg.gif' width='18'/>
</a>
</span>
</span>
<span class='post-comment-link'>
</span>
<div class='post-share-buttons goog-inline-block'>
<a class='goog-inline-block share-button sb-email' href='https://www.blogger.com/share-post.g?blogID=63282595178177981&postID=657988640883385128&target=email' target='_blank' title='Email This'><span class='share-button-link-text'>Email This</span></a><a class='goog-inline-block share-button sb-blog' href='https://www.blogger.com/share-post.g?blogID=63282595178177981&postID=657988640883385128&target=blog' onclick='window.open(this.href, "_blank", "height=270,width=475"); return false;' target='_blank' title='BlogThis!'><span class='share-button-link-text'>BlogThis!</span></a><a class='goog-inline-block share-button sb-twitter' href='https://www.blogger.com/share-post.g?blogID=63282595178177981&postID=657988640883385128&target=twitter' target='_blank' title='Share to Twitter'><span class='share-button-link-text'>Share to Twitter</span></a><a class='goog-inline-block share-button sb-facebook' href='https://www.blogger.com/share-post.g?blogID=63282595178177981&postID=657988640883385128&target=facebook' onclick='window.open(this.href, "_blank", "height=430,width=640"); return false;' target='_blank' title='Share to Facebook'><span class='share-button-link-text'>Share to Facebook</span></a><a class='goog-inline-block share-button sb-pinterest' href='https://www.blogger.com/share-post.g?blogID=63282595178177981&postID=657988640883385128&target=pinterest' target='_blank' title='Share to Pinterest'><span class='share-button-link-text'>Share to Pinterest</span></a><div class='goog-inline-block google-plus-share-container'><g:plusone source='blogger:blog:plusone' href='http://www.pinchercreekvoice.com/2017/09/air-quality-statement-in-effect.html' size='medium' width='300' annotation='inline'/></div>
</div>
</div>
<div class='post-footer-line post-footer-line-2'></div>
<div class='post-footer-line post-footer-line-3'></div>
</div>
</div>
<div class='comments' id='comments'>
<a name='comments'></a>
<h4>No comments:</h4>
<div id='Blog1_comments-block-wrapper'>
<dl class='avatar-comment-indent' id='comments-block'>
</dl>
</div>
<p class='comment-footer'>
<div class='comment-form'>
<a name='comment-form'></a>
<h4 id='comment-post-message'>Post a Comment</h4>
<p>Thanks for taking the time to comment.  Comments are moderated before being published.  Please be civil. </p>
<a href='https://www.blogger.com/comment-iframe.g?blogID=63282595178177981&postID=657988640883385128' id='comment-editor-src'></a>
<iframe allowtransparency='true' class='blogger-iframe-colorize blogger-comment-from-post' frameborder='0' height='410px' id='comment-editor' name='comment-editor' src='' width='100%'></iframe>
<script src='https://www.blogger.com/static/v1/jsbin/3223910711-comment_from_post_iframe.js' type='text/javascript'></script>
<script type='text/javascript'>
      BLOG_CMT_createIframe('https://www.blogger.com/rpc_relay.html');
    </script>
</div>
</p>
<div id='backlinks-container'>
<div id='Blog1_backlinks-container'>
</div>
</div>
</div>
</div>

        </div></div>
      
</div>
<div class='blog-pager' id='blog-pager'>
<span id='blog-pager-newer-link'>
<a class='blog-pager-newer-link' href='http://www.pinchercreekvoice.com/2017/09/funding-supports-lethbridge-students.html' id='Blog1_blog-pager-newer-link' title='Newer Post'>Newer Post</a>
</span>
<span id='blog-pager-older-link'>
<a class='blog-pager-older-link' href='http://www.pinchercreekvoice.com/2017/09/evacuation-alert-in-effect-for-waterton.html' id='Blog1_blog-pager-older-link' title='Older Post'>Older Post</a>
</span>
<a class='home-link' href='http://www.pinchercreekvoice.com/'>Home</a>
</div>
<div class='clear'></div>
<div class='post-feeds'>
<div class='feed-links'>
Subscribe to:
<a class='feed-link' href='http://www.pinchercreekvoice.com/feeds/657988640883385128/comments/default' target='_blank' type='application/atom+xml'>Post Comments (Atom)</a>
</div>
</div>
<script type='text/javascript'>
    window.___gcfg = { 'lang': 'en' };
  </script>
</div><div class='widget HTML' data-version='1' id='HTML4'>
<h2 class='title'>Infinite Scroll</h2>
<div class='widget-content'>
<script src='http://code.jquery.com/jquery-1.7.1.min.js' type='text/javascript'></script>
<script src='http://yourjavascript.com/4153098131/infinite-scroll-for-blogger-blogs.js' type='text/javascript'/></script>
<small><a href="http://www.spiceupyourblog.com/" target-"_blank">Infinite Scroll</a></small>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=63282595178177981&widgetType=HTML&widgetId=HTML4&action=editWidget&sectionId=main' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML4"));' target='configHTML4' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
</div>
<div class='column-left-outer'>
<div class='column-left-inner'>
<aside>
</aside>
</div>
</div>
<div class='column-right-outer'>
<div class='column-right-inner'>
<aside>
<div class='sidebar section' id='sidebar-right-1'><div class='widget BlogSearch' data-version='1' id='BlogSearch1'>
<h2 class='title'>Search This Blog</h2>
<div class='widget-content'>
<div id='BlogSearch1_form'>
<form action='http://www.pinchercreekvoice.com/search' class='gsc-search-box' target='_top'>
<table cellpadding='0' cellspacing='0' class='gsc-search-box'>
<tbody>
<tr>
<td class='gsc-input'>
<input autocomplete='off' class='gsc-input' name='q' size='10' title='search' type='text' value=''/>
</td>
<td class='gsc-search-button'>
<input class='gsc-search-button' title='search' type='submit' value='Search'/>
</td>
</tr>
</tbody>
</table>
</form>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=63282595178177981&widgetType=BlogSearch&widgetId=BlogSearch1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("BlogSearch1"));' target='configBlogSearch1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image3'>
<h2>Music for Young Children</h2>
<div class='widget-content'>
<a href='http://www.pinchercreekvoice.com/2017/08/music-for-young-children-classes-start.html'>
<img alt='Music for Young Children' height='166' id='Image3_img' src='http://2.bp.blogspot.com/-QtMGgDiB-Zs/WZx3gDEvq7I/AAAAAAAB25o/_N1vr7LZX0gF1cw-djIdLkgiLHYczLQwwCK4BGAYYCw/s1600/Business%2BCard%2BSize_001.png' width='488'/>
</a>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=63282595178177981&widgetType=Image&widgetId=Image3&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image3"));' target='configImage3' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image11'>
<h2>Cowley nomination day</h2>
<div class='widget-content'>
<a href='http://www.pinchercreekvoice.com/2017/09/cowley-notice-of-nomination-day.html'>
<img alt='Cowley nomination day' height='98' id='Image11_img' src='http://2.bp.blogspot.com/-8KApp8--F00/Wa2bZ-qHSfI/AAAAAAAB3Q0/v37FR4tHE989wIW4MUIBM8j8aHJRmatjwCK4BGAYYCw/s488/Cowley%2Bnomination%2Bday.png' width='488'/>
</a>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=63282595178177981&widgetType=Image&widgetId=Image11&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image11"));' target='configImage11' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image2'>
<h2>McCoy RV Park</h2>
<div class='widget-content'>
<a href='http://www.pinchercreekvoice.com/2017/08/mccoy-rv-park-oasis-in-desert-welcomes.html'>
<img alt='McCoy RV Park' height='98' id='Image2_img' src='http://2.bp.blogspot.com/-sWvbDJMo4Bo/WYzPhG2HUDI/AAAAAAAB2qA/KXRkjikUGkAIJyd8ORbpOI_1uyEeDwwdACK4BGAYYCw/s488/McCoy%2Bsidebar.jpg' width='488'/>
</a>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=63282595178177981&widgetType=Image&widgetId=Image2&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image2"));' target='configImage2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image12'>
<h2>Joe's</h2>
<div class='widget-content'>
<a href='http://www.pinchercreekvoice.com/2017/09/join-joes-weight-training-ad-fitness.html'>
<img alt='Joe&#39;s' height='73' id='Image12_img' src='http://4.bp.blogspot.com/-8hrCcTLKRao/Wa2ivAP0hgI/AAAAAAAB3RQ/N0CBilsyo7UVnvXb4uY9pUvkUjq6krCiwCK4BGAYYCw/s488/Joes.png' width='488'/>
</a>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=63282595178177981&widgetType=Image&widgetId=Image12&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image12"));' target='configImage12' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image7'>
<h2>Mass Registration</h2>
<div class='widget-content'>
<a href='http://www.pinchercreekvoice.com/2017/08/town-mass-registration-evening-on.html'>
<img alt='Mass Registration' height='70' id='Image7_img' src='http://3.bp.blogspot.com/-R83FZtM8oDI/Wacgxbkc1jI/AAAAAAAB3L8/_ZVFqlOejcQKhM4quauK-yY4ufYRa2LOQCK4BGAYYCw/s488/Mass%2BRegistration.jpg' width='488'/>
</a>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=63282595178177981&widgetType=Image&widgetId=Image7&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image7"));' target='configImage7' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image10'>
<h2>Fox</h2>
<div class='widget-content'>
<a href='http://www.pinchercreekvoice.com/2012/01/fox-theatre-show-times.html'>
<img alt='Fox' height='49' id='Image10_img' src='http://1.bp.blogspot.com/-Hj8PEFnQlnY/WVHFyVm8A1I/AAAAAAAB2C4/giGbC5979SYV8RHQN1myj2Z1gZrxbtJEgCK4BGAYYCw/s488/FOX%2B%25282%2529.png' width='488'/>
</a>
<br/>
<span class='caption'>Fox Theatre</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=63282595178177981&widgetType=Image&widgetId=Image10&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image10"));' target='configImage10' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image8'>
<h2>Pincher Creek Multimedia</h2>
<div class='widget-content'>
<a href='http://www.pinchercreekvoice.com/2017/04/pincher-creek-multimedia-events-rates.html'>
<img alt='Pincher Creek Multimedia' height='492' id='Image8_img' src='http://3.bp.blogspot.com/-kcDtjc61uj4/WO0THLannPI/AAAAAAAB0ys/sN67hL14hJcwUzTEkuczYt990lxmokkaACK4B/s492/Pincher%2BCreek%2Bmultimedia%2Bgif.gif' width='492'/>
</a>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=63282595178177981&widgetType=Image&widgetId=Image8&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image8"));' target='configImage8' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image4'>
<h2>hwy 3</h2>
<div class='widget-content'>
<a href='http://511.alberta.ca/cameras/camera_3_04.html'>
<img alt='hwy 3' height='30' id='Image4_img' src='http://4.bp.blogspot.com/-eIS7TXUCEYQ/WFMwLyUX2nI/AAAAAAABx5U/6pV_EXjTktkXy_4jriAa23_euyEl28F7ACK4B/s492/HWY%2B3.png' width='492'/>
</a>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=63282595178177981&widgetType=Image&widgetId=Image4&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image4"));' target='configImage4' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML10'>
<h2 class='title'>Tester Adsense</h2>
<div class='widget-content'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Testing Adsense -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9597446474440960"
     data-ad-slot="7833788231"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=63282595178177981&widgetType=HTML&widgetId=HTML10&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML10"));' target='configHTML10' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image9'>
<h2>businesses and services header</h2>
<div class='widget-content'>
<img alt='businesses and services header' height='48' id='Image9_img' src='http://3.bp.blogspot.com/-Dziann-xos4/VP_ek3raaoI/AAAAAAABYm8/ZpxGTJIWTsc/s1600/biz%2Bservices%2Bheader.png' width='488'/>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=63282595178177981&widgetType=Image&widgetId=Image9&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image9"));' target='configImage9' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image25'>
<h2>AVAIL biz listing</h2>
<div class='widget-content'>
<a href='http://www.pinchercreekvoice.com/2017/05/avail-cpa-featuring-brian-nelson-cpa-ca.html'>
<img alt='AVAIL biz listing' height='39' id='Image25_img' src='http://2.bp.blogspot.com/-M5uV4dPaFKk/WGe5MANYkDI/AAAAAAAByVY/IhLi6aV8ZYg7T57iOhqMDHmV_9ukZvAVwCK4B/s1600/aVAIL%2BBIZ%2BLISTING.jpg' width='492'/>
</a>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=63282595178177981&widgetType=Image&widgetId=Image25&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image25"));' target='configImage25' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image35'>
<h2>Humane Society SPCA</h2>
<div class='widget-content'>
<a href='http://www.pinchercreekhumanesociety.org/'>
<img alt='Humane Society SPCA' height='24' id='Image35_img' src='http://2.bp.blogspot.com/-5cJG58Xe3rQ/VP_hYcNTVKI/AAAAAAABYng/1DqX6GatcT0/s1600/spca.PNG' width='488'/>
</a>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=63282595178177981&widgetType=Image&widgetId=Image35&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image35"));' target='configImage35' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image1'>
<h2>PC Veterinary</h2>
<div class='widget-content'>
<a href='http://www.pinchercreekveterinaryclinic.ca/index.asp'>
<img alt='PC Veterinary' height='49' id='Image1_img' src='http://2.bp.blogspot.com/-zQ4rWCJmNKs/Vb7iTqjLI7I/AAAAAAABfpg/CdYyFZHO3eU/s1600/Vetside1.png' width='488'/>
</a>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=63282595178177981&widgetType=Image&widgetId=Image1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image1"));' target='configImage1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image24'>
<h2>Pincher License</h2>
<div class='widget-content'>
<a href='http://www.pinchercreekvoice.com/2016/06/registration-renewal-reminder-from.html'>
<img alt='Pincher License' height='24' id='Image24_img' src='http://1.bp.blogspot.com/-PSNW4W4APj4/V3EkOYsYrGI/AAAAAAABtyY/7dIEB7FG648UfC1KLDTWe-fRkCwC60bqgCK4B/s488/Pincher%2BLicense%2Bside.png' width='488'/>
</a>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=63282595178177981&widgetType=Image&widgetId=Image24&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image24"));' target='configImage24' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image6'>
<h2>Top stories header</h2>
<div class='widget-content'>
<img alt='Top stories header' height='31' id='Image6_img' src='http://1.bp.blogspot.com/-4xvrak9NyV8/WVHDgg8T6GI/AAAAAAAB2Co/7f0geqxVXwM_kWiDdxOmlCYPqLgHxsNpgCK4BGAYYCw/s308/Top%2Bstories%2Bheader.png' width='308'/>
<br/>
<span class='caption'>Top ten</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=63282595178177981&widgetType=Image&widgetId=Image6&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image6"));' target='configImage6' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget PopularPosts' data-version='1' id='PopularPosts1'>
<h2>Popular Posts</h2>
<div class='widget-content popular-posts'>
<ul>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.pinchercreekvoice.com/2017/09/encroaching-fire-results-in-waterton.html' target='_blank'>
<img alt='' border='0' src='https://1.bp.blogspot.com/-LVjl3vmANPY/Wa4AZfyDmZI/AAAAAAAB3UU/vuJdpRO9LAUHpzh_FZinBRuANFv8VZbXgCLcBGAs/w72-h72-p-k-no-nu/newfiregif.gif'/>
</a>
</div>
<div class='item-title'><a href='http://www.pinchercreekvoice.com/2017/09/encroaching-fire-results-in-waterton.html'>Encroaching fire results in Waterton Lakes National Park closures</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.pinchercreekvoice.com/2017/09/evacuation-alert-in-effect-for-waterton.html' target='_blank'>
<img alt='' border='0' src='https://4.bp.blogspot.com/-DduxecavMU0/Wa9hSMaMHqI/AAAAAAAB3WQ/HYT772iilro1aSgRqfQlki7V5BxNJ0clACLcBGAs/w72-h72-p-k-no-nu/Warning-Evac-Alert-red-footer.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.pinchercreekvoice.com/2017/09/evacuation-alert-in-effect-for-waterton.html'>Evacuation Alert in effect for Waterton Lakes National Park</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.pinchercreekvoice.com/2017/09/castle-wildland-provincial-park-closed.html' target='_blank'>
<img alt='' border='0' src='https://1.bp.blogspot.com/-dsjz3V97wlY/Wa3hwrz2h2I/AAAAAAAB3TE/LV7yCRv6at8pUjKe-HMLwnza29KHKGPvQCLcBGAs/w72-h72-p-k-no-nu/unnamed%2B%25281%2529.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.pinchercreekvoice.com/2017/09/castle-wildland-provincial-park-closed.html'>Castle Wildland Provincial Park closed due to fire conditions</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.pinchercreekvoice.com/2017/09/forest-area-closures-public-access.html' target='_blank'>
<img alt='' border='0' src='https://4.bp.blogspot.com/-qV2VqtItZcg/Wa7dpsteQoI/AAAAAAAB3VA/sYf1drnRMPAqCWCi9P8Dvaeja0yCH9cTACLcBGAs/w72-h72-p-k-no-nu/DSC_8383.JPG'/>
</a>
</div>
<div class='item-title'><a href='http://www.pinchercreekvoice.com/2017/09/forest-area-closures-public-access.html'>Forest area closures public access permitting locations</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.pinchercreekvoice.com/2017/09/forest-area-closures-update.html' target='_blank'>
<img alt='' border='0' src='https://1.bp.blogspot.com/-mlLidL_BwNU/Wa4Rt1gio2I/AAAAAAAB3Uw/D1kofDJvpjAQj76E8gboZYo0MPXubxw5wCLcBGAs/w72-h72-p-k-no-nu/MinisterialOrder-029-2017-Sep04-2017_page2_image1.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.pinchercreekvoice.com/2017/09/forest-area-closures-update.html'>Forest area closures update</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.pinchercreekvoice.com/2017/08/good-turnout-for-sgb-fitbodies-grand.html' target='_blank'>
<img alt='' border='0' src='https://3.bp.blogspot.com/-DObsBLYIxrQ/WaiN5pva1PI/AAAAAAAB3OM/s44Qj1Vml_IaupqOizn8cLLTPG83zhX6QCLcBGAs/w72-h72-p-k-no-nu/NMS_7248.JPG'/>
</a>
</div>
<div class='item-title'><a href='http://www.pinchercreekvoice.com/2017/08/good-turnout-for-sgb-fitbodies-grand.html'>Good turnout for SGB Fitbodies grand opening</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.pinchercreekvoice.com/2012/01/fox-theatre-show-times.html' target='_blank'>
<img alt='' border='0' src='https://3.bp.blogspot.com/-oUv8aX9e8hQ/UUIfH_IGZNI/AAAAAAAAwlw/oce6zQk6bCY/w72-h72-p-k-no-nu/FOX.png'/>
</a>
</div>
<div class='item-title'><a href='http://www.pinchercreekvoice.com/2012/01/fox-theatre-show-times.html'>Fox Theatre show times</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.pinchercreekvoice.com/2017/08/habitat-for-humanity-project-planned.html' target='_blank'>
<img alt='' border='0' src='https://1.bp.blogspot.com/-GVD5hYP04rs/WaiNNJnyw5I/AAAAAAAB3OE/gHxuw_LQbyMK3PafdFfsyJ7DSDcYYJ8dwCKgBGAs/w72-h72-p-k-no-nu/town%2Bcouncil%2B%25281%2529.JPG'/>
</a>
</div>
<div class='item-title'><a href='http://www.pinchercreekvoice.com/2017/08/habitat-for-humanity-project-planned.html'>Habitat for Humanity project planned for Pincher Creek</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.pinchercreekvoice.com/2017/08/august-cib-yard-of-month-winners-karen.html' target='_blank'>
<img alt='' border='0' src='https://3.bp.blogspot.com/-WcuMfbxlBNw/WaSSPD32xMI/AAAAAAAB3IY/H8_nU_GlZm8yhgsb5yQskQKPxu_17_7awCLcBGAs/w72-h72-p-k-no-nu/1a%2BRegehr%2Bgarden%2B%252811%2529.JPG'/>
</a>
</div>
<div class='item-title'><a href='http://www.pinchercreekvoice.com/2017/08/august-cib-yard-of-month-winners-karen.html'>August 2017 CIB Yard of the Month winners Karen and Lyle Regehr</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.pinchercreekvoice.com/2017/09/single-woman-small-town.html' target='_blank'>
<img alt='' border='0' src='https://4.bp.blogspot.com/-L6QrL2dOLVI/WOgbzWBzfqI/AAAAAAAB0sY/rWF08PUaWBU1DxABhFDMVgc0jSQLkxZfgCPcBGAYYCw/w72-h72-p-k-no-nu/Annorabrown.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.pinchercreekvoice.com/2017/09/single-woman-small-town.html'>Single woman, small town</a></div>
</div>
<div style='clear: both;'></div>
</li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=63282595178177981&widgetType=PopularPosts&widgetId=PopularPosts1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("PopularPosts1"));' target='configPopularPosts1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML2'>
<h2 class='title'>Weather</h2>
<div class='widget-content'>
<!-- Begin WeatherLink Fragment -->
<iframe title="Environment Canada Weather" width="487px" height="200px" src="//weather.gc.ca/wxlink/wxlink.html?cityCode=ab-46&amp;lang=e" allowtransparency="true" frameborder="0"></iframe>
<!-- End WeatherLink Fragment -->
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=63282595178177981&widgetType=HTML&widgetId=HTML2&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML2"));' target='configHTML2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML6'>
<h2 class='title'>Environment Canada</h2>
<div class='widget-content'>
<!-- start feedwind code --><script type="text/javascript">document.write('\x3Cscript type="text/javascript" src="' + ('https:' == document.location.protocol ? 'https://' : 'http://') + 'feed.mikle.com/js/rssmikle.js">\x3C/script>');</script><script type="text/javascript">(function() {var params = {rssmikle_url: "https://weather.gc.ca/rss/city/ab-46_e.xml",rssmikle_frame_width: "485",rssmikle_frame_height: "600",frame_height_by_article: "5",rssmikle_target: "_blank",rssmikle_font: "Arial, Helvetica, sans-serif",rssmikle_font_size: "16",rssmikle_border: "off",responsive: "off",rssmikle_css_url: "",text_align: "left",text_align2: "left",corner: "on",scrollbar: "on",autoscroll: "on",scrolldirection: "up",scrollstep: "5",mcspeed: "20",sort: "Off",rssmikle_title: "on",rssmikle_title_sentence: "",rssmikle_title_link: "",rssmikle_title_bgcolor: "#0066FF",rssmikle_title_color: "#FFFFFF",rssmikle_title_bgimage: "",rssmikle_item_bgcolor: "#FFFFFF",rssmikle_item_bgimage: "",rssmikle_item_title_length: "55",rssmikle_item_title_color: "#0066FF",rssmikle_item_border_bottom: "on",rssmikle_item_description: "on",item_link: "off",rssmikle_item_description_length: "200",rssmikle_item_description_color: "#666666",rssmikle_item_date: "off",rssmikle_timezone: "Etc/GMT",datetime_format: "%b %e, %Y %l:%M %p",item_description_style: "text+tn",item_thumbnail: "full",item_thumbnail_selection: "auto",article_num: "15",rssmikle_item_podcast: "off",keyword_inc: "",keyword_exc: ""};feedwind_show_widget_iframe(params);})();</script><div style="font-size:10px; text-align:center; width:482px;"><a href="http://feed.mikle.com/" target="_blank" style="color:#CCCCCC;">RSS Feed Widget</a><!--Please display the above link in your web page according to Terms of Service.--></div><!-- end feedwind code -->
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=63282595178177981&widgetType=HTML&widgetId=HTML6&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML6"));' target='configHTML6' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML8'>
<h2 class='title'>Voice on Twitter</h2>
<div class='widget-content'>
<a class="twitter-timeline" href="https://twitter.com/PincherVoice" data-widget-id="479896240864243712">Tweets by @PincherVoice</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=63282595178177981&widgetType=HTML&widgetId=HTML8&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML8"));' target='configHTML8' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML5'>
<h2 class='title'>Recent</h2>
<div class='widget-content'>
<!-- start feedwind code --><script type="text/javascript">document.write('\x3Cscript type="text/javascript" src="' + ('https:' == document.location.protocol ? 'https://' : 'http://') + 'feed.mikle.com/js/rssmikle.js">\x3C/script>');</script><script type="text/javascript">(function() {var params = {rssmikle_url: "http://www.pinchercreekvoice.com/",rssmikle_frame_width: "488",rssmikle_frame_height: "800",frame_height_by_article: "0",rssmikle_target: "_blank",rssmikle_font: "Arial, Helvetica, sans-serif",rssmikle_font_size: "14",rssmikle_border: "off",responsive: "off",rssmikle_css_url: "",text_align: "left",text_align2: "left",corner: "off",scrollbar: "on",autoscroll: "on_mc",scrolldirection: "up",scrollstep: "3",mcspeed: "30",sort: "New",rssmikle_title: "on",rssmikle_title_sentence: "RECENT",rssmikle_title_link: "",rssmikle_title_bgcolor: "#0042A6",rssmikle_title_color: "#FFFFFF",rssmikle_title_bgimage: "",rssmikle_item_bgcolor: "#FFFFFF",rssmikle_item_bgimage: "",rssmikle_item_title_length: "80",rssmikle_item_title_color: "#00327D",rssmikle_item_border_bottom: "on",rssmikle_item_description: "on",item_link: "off",rssmikle_item_description_length: "500",rssmikle_item_description_color: "#666666",rssmikle_item_date: "off",rssmikle_timezone: "Etc/GMT",datetime_format: "%b %e, %Y %l:%M %p",item_description_style: "text+tn",item_thumbnail: "full",item_thumbnail_selection: "auto",article_num: "30",rssmikle_item_podcast: "off",keyword_inc: "",keyword_exc: ""};feedwind_show_widget_iframe(params);})();</script><div style="font-size:10px; text-align:center; width:490px;"><a href="http://feed.mikle.com/" target="_blank" style="color:#CCCCCC;">RSS Feed Widget</a><!--Please display the above link in your web page according to Terms of Service.--></div><!--  end  feedwind code -->
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=63282595178177981&widgetType=HTML&widgetId=HTML5&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML5"));' target='configHTML5' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML11'>
<h2 class='title'>testing Adsense 2</h2>
<div class='widget-content'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Testing Adsense 2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9597446474440960"
     data-ad-slot="9310521431"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=63282595178177981&widgetType=HTML&widgetId=HTML11&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML11"));' target='configHTML11' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML14'>
<h2 class='title'>Recalls</h2>
<div class='widget-content'>
<!-- start feedwind code --><script type="text/javascript">document.write('\x3Cscript type="text/javascript" src="' + ('https:' == document.location.protocol ? 'https://' : 'http://') + 'feed.mikle.com/js/rssmikle.js">\x3C/script>');</script><script type="text/javascript">(function() {var params = {rssmikle_url: "https://weather.gc.ca/warnings/index_e.html?prov=ab%22%3EPublic%20Weather%20Alerts%20for%20Alberta%20-%20Environment%20Canada%3C/|http://www.inspection.gc.ca/about-the-cfia/newsroom/web-feeds/food-recalls-allergy-alerts-all-/eng/1386343030950/1386343059881.xml",rssmikle_frame_width: "485",rssmikle_frame_height: "600",frame_height_by_article: "0",rssmikle_target: "_blank",rssmikle_font: "Arial, Helvetica, sans-serif",rssmikle_font_size: "12",rssmikle_border: "off",responsive: "off",rssmikle_css_url: "",text_align: "left",text_align2: "left",corner: "off",scrollbar: "on",autoscroll: "on",scrolldirection: "up",scrollstep: "3",mcspeed: "20",sort: "Off",rssmikle_title: "on",rssmikle_title_sentence: "",rssmikle_title_link: "",rssmikle_title_bgcolor: "#0066FF",rssmikle_title_color: "#FFFFFF",rssmikle_title_bgimage: "",rssmikle_item_bgcolor: "#FFFFFF",rssmikle_item_bgimage: "",rssmikle_item_title_length: "55",rssmikle_item_title_color: "#0066FF",rssmikle_item_border_bottom: "on",rssmikle_item_description: "on",item_link: "off",rssmikle_item_description_length: "150",rssmikle_item_description_color: "#666666",rssmikle_item_date: "gl1",rssmikle_timezone: "Etc/GMT",datetime_format: "%b %e, %Y %l:%M %p",item_description_style: "text+tn",item_thumbnail: "full",item_thumbnail_selection: "auto",article_num: "15",rssmikle_item_podcast: "off",keyword_inc: "",keyword_exc: ""};feedwind_show_widget_iframe(params);})();</script><div style="font-size:10px; text-align:center; width:490px;"><a href="http://feed.mikle.com/" target="_blank" style="color:#CCCCCC;">RSS Feed Widget</a><!--Please display the above link in your web page according to Terms of Service.--></div><!--  end  feedwind code -->
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=63282595178177981&widgetType=HTML&widgetId=HTML14&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML14"));' target='configHTML14' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML12'>
<h2 class='title'>1512 Adsense</h2>
<div class='widget-content'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 1512 Adsense -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9597446474440960"
     data-ad-slot="7694187436"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=63282595178177981&widgetType=HTML&widgetId=HTML12&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML12"));' target='configHTML12' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image16'>
<h2>Voice on Facebook</h2>
<div class='widget-content'>
<a href='https://www.facebook.com/PincherCreekVoice'>
<img alt='Voice on Facebook' height='49' id='Image16_img' src='http://4.bp.blogspot.com/-F3Hn7T9JHCw/VIw8RERFPyI/AAAAAAABT_A/iKR6PIhQN_0/s1600/fb.png' width='488'/>
</a>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=63282595178177981&widgetType=Image&widgetId=Image16&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image16"));' target='configImage16' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
<div class='widget Label' data-version='1' id='Label2'>
<h2>Labels</h2>
<div class='widget-content cloud-label-widget-content'>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/%40511Alberta'>@511Alberta</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/%40AHS_EMS'>@AHS_EMS</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/%40pontifex'>@pontifex</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/%40town_of_pc'>@town_of_pc</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/%23khv_pinchercreek'>#khv_pinchercreek</a>
<span class='label-count' dir='ltr'>(4)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/4-H'>4-H</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/4H'>4H</a>
<span class='label-count' dir='ltr'>(54)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/4H%20Multiclub'>4H Multiclub</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/511'>511</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Accounting'>Accounting</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/ACOPA'>ACOPA</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Ad'>Ad</a>
<span class='label-count' dir='ltr'>(43)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Advent'>Advent</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Agriculture'>Agriculture</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/AHS'>AHS</a>
<span class='label-count' dir='ltr'>(27)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/AHSRA'>AHSRA</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/AIrdrie'>AIrdrie</a>
<span class='label-count' dir='ltr'>(5)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Airdrie.'>Airdrie.</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Alberta'>Alberta</a>
<span class='label-count' dir='ltr'>(135)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Alert'>Alert</a>
<span class='label-count' dir='ltr'>(19)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/AltaLink'>AltaLink</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Alzheimers'>Alzheimers</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Anglican%20Church'>Anglican Church</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Annora%20Brown'>Annora Brown</a>
<span class='label-count' dir='ltr'>(32)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Announcements'>Announcements</a>
<span class='label-count' dir='ltr'>(8)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Anzac'>Anzac</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-5'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Archives'>Archives</a>
<span class='label-count' dir='ltr'>(2388)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Arts'>Arts</a>
<span class='label-count' dir='ltr'>(149)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/As'>As</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/ASAA'>ASAA</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/ASBA'>ASBA</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/ASIRT'>ASIRT</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/AUC'>AUC</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Automation'>Automation</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Avail'>Avail</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/AWA'>AWA</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Axia'>Axia</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Bad%20Day'>Bad Day</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Badminton'>Badminton</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Banff'>Banff</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Bar%20U'>Bar U</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Bar%20U%20Ranch'>Bar U Ranch</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Barnwell'>Barnwell</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Baseball'>Baseball</a>
<span class='label-count' dir='ltr'>(29)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Basketball'>Basketball</a>
<span class='label-count' dir='ltr'>(132)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/BC'>BC</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Bears'>Bears</a>
<span class='label-count' dir='ltr'>(18)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Beauvais%20Lake'>Beauvais Lake</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Beaver%20Mines'>Beaver Mines</a>
<span class='label-count' dir='ltr'>(35)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Beiseker'>Beiseker</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Bev%20McLachlin'>Bev McLachlin</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Beverly%20McLaughlin'>Beverly McLaughlin</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Blackfalds'>Blackfalds</a>
<span class='label-count' dir='ltr'>(13)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Blackfoot'>Blackfoot</a>
<span class='label-count' dir='ltr'>(4)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Blairmore'>Blairmore</a>
<span class='label-count' dir='ltr'>(9)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Blood%20%20Tribe'>Blood  Tribe</a>
<span class='label-count' dir='ltr'>(3)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Blood%20Tribe'>Blood Tribe</a>
<span class='label-count' dir='ltr'>(8)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Blue%20Weed%20Blitz'>Blue Weed Blitz</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Bob%20Westrop'>Bob Westrop</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Border'>Border</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Border%20Bowl'>Border Bowl</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Bow%20Island'>Bow Island</a>
<span class='label-count' dir='ltr'>(7)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Bowling'>Bowling</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Bragg%20Creek'>Bragg Creek</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Brian%20Jean'>Brian Jean</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Brian%20Keating'>Brian Keating</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Briefs'>Briefs</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/British%20Columbia'>British Columbia</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Brocket'>Brocket</a>
<span class='label-count' dir='ltr'>(8)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Brooks'>Brooks</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Burmis'>Burmis</a>
<span class='label-count' dir='ltr'>(3)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Business'>Business</a>
<span class='label-count' dir='ltr'>(92)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Busing'>Busing</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Cadets'>Cadets</a>
<span class='label-count' dir='ltr'>(8)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/CAHL'>CAHL</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Calgary'>Calgary</a>
<span class='label-count' dir='ltr'>(11)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Calgary%20Stampede'>Calgary Stampede</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/California'>California</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Call%20Marr'>Call Marr</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Calving'>Calving</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Camp%20Horizon'>Camp Horizon</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Canada'>Canada</a>
<span class='label-count' dir='ltr'>(13)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Canada%20150'>Canada 150</a>
<span class='label-count' dir='ltr'>(6)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Canada%20Post'>Canada Post</a>
<span class='label-count' dir='ltr'>(5)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Canada150'>Canada150</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Cancer'>Cancer</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Canoe'>Canoe</a>
<span class='label-count' dir='ltr'>(3)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Canyon'>Canyon</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Canyon%20School'>Canyon School</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Cardston'>Cardston</a>
<span class='label-count' dir='ltr'>(44)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/CARNA'>CARNA</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Caroline'>Caroline</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Carstairs'>Carstairs</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Carway'>Carway</a>
<span class='label-count' dir='ltr'>(3)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Caslan'>Caslan</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Castle'>Castle</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Castle%20Crown'>Castle Crown</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Castle%20Mountain'>Castle Mountain</a>
<span class='label-count' dir='ltr'>(7)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Castle%20Mountain%20Resort'>Castle Mountain Resort</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Castle%20Parks'>Castle Parks</a>
<span class='label-count' dir='ltr'>(29)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Castle%20Provincial%20Park'>Castle Provincial Park</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/CBSA'>CBSA</a>
<span class='label-count' dir='ltr'>(14)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/CCWC'>CCWC</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Census'>Census</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/CFIA'>CFIA</a>
<span class='label-count' dir='ltr'>(3)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Chain%20Lakes'>Chain Lakes</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Champion'>Champion</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Charlie%20Russell'>Charlie Russell</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Chestermere'>Chestermere</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Chief%20Mountain'>Chief Mountain</a>
<span class='label-count' dir='ltr'>(7)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Childcare'>Childcare</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Chinooks'>Chinooks</a>
<span class='label-count' dir='ltr'>(3)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Chipman%20Creek'>Chipman Creek</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Chris%20Ney'>Chris Ney</a>
<span class='label-count' dir='ltr'>(29)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Chris%20Spearman'>Chris Spearman</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Christmas'>Christmas</a>
<span class='label-count' dir='ltr'>(13)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/CIB'>CIB</a>
<span class='label-count' dir='ltr'>(11)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Citizens%20on%20Patrol'>Citizens on Patrol</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Claresholm'>Claresholm</a>
<span class='label-count' dir='ltr'>(22)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/CNP'>CNP</a>
<span class='label-count' dir='ltr'>(6)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/CNP%20Quad%20Squad'>CNP Quad Squad</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Co-op'>Co-op</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Coadale'>Coadale</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Coal'>Coal</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Coaldale'>Coaldale</a>
<span class='label-count' dir='ltr'>(29)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Coalhurst'>Coalhurst</a>
<span class='label-count' dir='ltr'>(11)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Cochrane'>Cochrane</a>
<span class='label-count' dir='ltr'>(13)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Coimment'>Coimment</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Coleman'>Coleman</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Comment'>Comment</a>
<span class='label-count' dir='ltr'>(416)</span>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Community'>Community</a>
<span class='label-count' dir='ltr'>(1411)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Community%20Futures'>Community Futures</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Contact'>Contact</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Cord%20Delinte'>Cord Delinte</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Cossfit'>Cossfit</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Council'>Council</a>
<span class='label-count' dir='ltr'>(294)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Court'>Court</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Coutts'>Coutts</a>
<span class='label-count' dir='ltr'>(10)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Cowley'>Cowley</a>
<span class='label-count' dir='ltr'>(58)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/CPRA'>CPRA</a>
<span class='label-count' dir='ltr'>(3)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Cranbrook'>Cranbrook</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Crestview'>Crestview</a>
<span class='label-count' dir='ltr'>(8)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Crestview%20Lodge'>Crestview Lodge</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Cricket'>Cricket</a>
<span class='label-count' dir='ltr'>(3)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Crime'>Crime</a>
<span class='label-count' dir='ltr'>(4)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Crowsnest%20Pass'>Crowsnest Pass</a>
<span class='label-count' dir='ltr'>(150)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Curling'>Curling</a>
<span class='label-count' dir='ltr'>(23)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Cypress%20Hills'>Cypress Hills</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Darts'>Darts</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/David%20Swann'>David Swann</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Dawson%20Creek'>Dawson Creek</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/De%20Winton'>De Winton</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Del%20Bonita'>Del Bonita</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Derailment'>Derailment</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Derek%20Saretzky'>Derek Saretzky</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Derek%20Snider'>Derek Snider</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Diamond%20City'>Diamond City</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Diamond%20Jubilee'>Diamond Jubilee</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Didsbury'>Didsbury</a>
<span class='label-count' dir='ltr'>(4)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Dolphins'>Dolphins</a>
<span class='label-count' dir='ltr'>(8)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Drayton%20Valley'>Drayton Valley</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Drugs'>Drugs</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Duchess'>Duchess</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Easter%20Seals'>Easter Seals</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/%C3%89cole%20de%20la%20Rose%20Sauvage'>École de la Rose Sauvage</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Editorial'>Editorial</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Edmonton'>Edmonton</a>
<span class='label-count' dir='ltr'>(3)</span>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Education'>Education</a>
<span class='label-count' dir='ltr'>(537)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Elections'>Elections</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Elk%20Valley'>Elk Valley</a>
<span class='label-count' dir='ltr'>(3)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Elkford'>Elkford</a>
<span class='label-count' dir='ltr'>(3)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/ELW'>ELW</a>
<span class='label-count' dir='ltr'>(19)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Emergency%20Services'>Emergency Services</a>
<span class='label-count' dir='ltr'>(61)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Employment'>Employment</a>
<span class='label-count' dir='ltr'>(5)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Energy'>Energy</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Entertainment'>Entertainment</a>
<span class='label-count' dir='ltr'>(118)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Environment'>Environment</a>
<span class='label-count' dir='ltr'>(172)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Environtment'>Environtment</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Experiential%20Learning'>Experiential Learning</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Faith'>Faith</a>
<span class='label-count' dir='ltr'>(176)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Faith%20Chris%20Ney'>Faith Chris Ney</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/FASD'>FASD</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Fashion'>Fashion</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Father%20Lacombe'>Father Lacombe</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Fatih'>Fatih</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Federal%20Election%202015'>Federal Election 2015</a>
<span class='label-count' dir='ltr'>(5)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Fernie'>Fernie</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Ferol%20Jean%20Davis'>Ferol Jean Davis</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Fire'>Fire</a>
<span class='label-count' dir='ltr'>(56)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Fireworks'>Fireworks</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/First%20Nations'>First Nations</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/First%20Student'>First Student</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Fish'>Fish</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Fishing'>Fishing</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Flames'>Flames</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Flood'>Flood</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Flouridation'>Flouridation</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Food'>Food</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Food%20Bank'>Food Bank</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Football'>Football</a>
<span class='label-count' dir='ltr'>(59)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Foothills'>Foothills</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Foothills%20Park'>Foothills Park</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Foremost'>Foremost</a>
<span class='label-count' dir='ltr'>(3)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Fort%20Macleod'>Fort Macleod</a>
<span class='label-count' dir='ltr'>(109)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Fort%20McMurray'>Fort McMurray</a>
<span class='label-count' dir='ltr'>(13)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Fortis'>Fortis</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Forum'>Forum</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Fox'>Fox</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Fox%20Theatre'>Fox Theatre</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/FPW'>FPW</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Fraud'>Fraud</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/GGY'>GGY</a>
<span class='label-count' dir='ltr'>(3)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Girl%20Guides'>Girl Guides</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Gladstone%20Valley'>Gladstone Valley</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Glenbow'>Glenbow</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Glenbow%20Museum'>Glenbow Museum</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Glenn%20Kettles'>Glenn Kettles</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Glenwood'>Glenwood</a>
<span class='label-count' dir='ltr'>(15)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Golf'>Golf</a>
<span class='label-count' dir='ltr'>(8)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Gordon%20Creighton'>Gordon Creighton</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Government'>Government</a>
<span class='label-count' dir='ltr'>(252)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Grande%20Prairie'>Grande Prairie</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Granum'>Granum</a>
<span class='label-count' dir='ltr'>(5)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Grassy%20Mountain'>Grassy Mountain</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/GreenTRIP'>GreenTRIP</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Grizzly'>Grizzly</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Group%20Group%20Youth'>Group Group Youth</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Halkirk'>Halkirk</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Halloween'>Halloween</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Halloween%20Health'>Halloween Health</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Hanna'>Hanna</a>
<span class='label-count' dir='ltr'>(4)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Harlem%20Crowns'>Harlem Crowns</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Hawks'>Hawks</a>
<span class='label-count' dir='ltr'>(27)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Hays'>Hays</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Head%20Smashed%20In%20Buffalo%20Jump'>Head Smashed In Buffalo Jump</a>
<span class='label-count' dir='ltr'>(3)</span>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Health'>Health</a>
<span class='label-count' dir='ltr'>(422)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Heritage'>Heritage</a>
<span class='label-count' dir='ltr'>(17)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Heritage%20Acres'>Heritage Acres</a>
<span class='label-count' dir='ltr'>(17)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Herky%20Cutler'>Herky Cutler</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/High%20Level'>High Level</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/High%20River'>High River</a>
<span class='label-count' dir='ltr'>(13)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Highway%203'>Highway 3</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Highwood'>Highwood</a>
<span class='label-count' dir='ltr'>(3)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Hill%20Spring'>Hill Spring</a>
<span class='label-count' dir='ltr'>(5)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/History'>History</a>
<span class='label-count' dir='ltr'>(13)</span>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Hockey'>Hockey</a>
<span class='label-count' dir='ltr'>(202)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Hockeyville'>Hockeyville</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Humor'>Humor</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Hunting'>Hunting</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Huskies'>Huskies</a>
<span class='label-count' dir='ltr'>(7)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Hutterite'>Hutterite</a>
<span class='label-count' dir='ltr'>(3)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Hwy%201'>Hwy 1</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Hwy%202'>Hwy 2</a>
<span class='label-count' dir='ltr'>(5)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Hwy%2022'>Hwy 22</a>
<span class='label-count' dir='ltr'>(9)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Hwy%203'>Hwy 3</a>
<span class='label-count' dir='ltr'>(19)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Hwy%20520'>Hwy 520</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Hwy%206'>Hwy 6</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Hwy3'>Hwy3</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Immigration'>Immigration</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Indus'>Indus</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Innisfail'>Innisfail</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Internet'>Internet</a>
<span class='label-count' dir='ltr'>(6)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Irvin%20Provost'>Irvin Provost</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Jason%20Kenney'>Jason Kenney</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Jean'>Jean</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Jersey%20Day'>Jersey Day</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Jim%20Prentice'>Jim Prentice</a>
<span class='label-count' dir='ltr'>(3)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/John%20Barlow'>John Barlow</a>
<span class='label-count' dir='ltr'>(6)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Joshua%20Davis'>Joshua Davis</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Joyce%20Sasse'>Joyce Sasse</a>
<span class='label-count' dir='ltr'>(100)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/JTF'>JTF</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Juan%20Teran%20Park'>Juan Teran Park</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Judy%20Lane'>Judy Lane</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Kainai'>Kainai</a>
<span class='label-count' dir='ltr'>(35)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Kananaskis'>Kananaskis</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Karate'>Karate</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Katimavik'>Katimavik</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Kayak'>Kayak</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Kayaking'>Kayaking</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/KBPV'>KBPV</a>
<span class='label-count' dir='ltr'>(52)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Ken%20Hurlburt'>Ken Hurlburt</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/KHS'>KHS</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Kinsmen'>Kinsmen</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Kodiaks'>Kodiaks</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Kootenay'>Kootenay</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Kraft%20Hockeyville'>Kraft Hockeyville</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Kyle%20Thomson'>Kyle Thomson</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Lacombe'>Lacombe</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Lake%20Louise'>Lake Louise</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Landfill'>Landfill</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Launstein'>Launstein</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Law%20Emergency'>Law Emergency</a>
<span class='label-count' dir='ltr'>(322)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Law%20Enforcement'>Law Enforcement</a>
<span class='label-count' dir='ltr'>(81)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Lebel'>Lebel</a>
<span class='label-count' dir='ltr'>(3)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Leduc'>Leduc</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Legion'>Legion</a>
<span class='label-count' dir='ltr'>(3)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Leonard%20Cohen'>Leonard Cohen</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Lethbridge'>Lethbridge</a>
<span class='label-count' dir='ltr'>(102)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Lethbridge%20College'>Lethbridge College</a>
<span class='label-count' dir='ltr'>(3)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Lethbridge%20County'>Lethbridge County</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/LHS'>LHS</a>
<span class='label-count' dir='ltr'>(27)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Lifesaving'>Lifesaving</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Linn%20Valley'>Linn Valley</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Lit'>Lit</a>
<span class='label-count' dir='ltr'>(26)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Literature'>Literature</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Livingstone'>Livingstone</a>
<span class='label-count' dir='ltr'>(14)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Livingstone%20Landowners'>Livingstone Landowners</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Livingstone%20Macleod'>Livingstone Macleod</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Livingstone-Macleod'>Livingstone-Macleod</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Longview'>Longview</a>
<span class='label-count' dir='ltr'>(3)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Lost%20Creek'>Lost Creek</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/LRSD'>LRSD</a>
<span class='label-count' dir='ltr'>(29)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Luindbreck'>Luindbreck</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Luncdbreck'>Luncdbreck</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/lundbreck'>lundbreck</a>
<span class='label-count' dir='ltr'>(123)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Lynk%20Creek'>Lynk Creek</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Macleod'>Macleod</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Magrath'>Magrath</a>
<span class='label-count' dir='ltr'>(4)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Matt%20Bonertz'>Matt Bonertz</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Matthew%20Halton'>Matthew Halton</a>
<span class='label-count' dir='ltr'>(6)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Maycroft'>Maycroft</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/McLean%20Creek'>McLean Creek</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/MD'>MD</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Medicine%20Hat'>Medicine Hat</a>
<span class='label-count' dir='ltr'>(7)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Memoriam'>Memoriam</a>
<span class='label-count' dir='ltr'>(33)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Mennonite'>Mennonite</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/metis'>metis</a>
<span class='label-count' dir='ltr'>(7)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/MGA'>MGA</a>
<span class='label-count' dir='ltr'>(3)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/MHHS'>MHHS</a>
<span class='label-count' dir='ltr'>(36)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Midget%20Huskies'>Midget Huskies</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Millarville'>Millarville</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Millet'>Millet</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Missing'>Missing</a>
<span class='label-count' dir='ltr'>(5)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Monarch'>Monarch</a>
<span class='label-count' dir='ltr'>(4)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Montana'>Montana</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Mossleigh'>Mossleigh</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Mothers%20Day'>Mothers Day</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Motorcycles'>Motorcycles</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Mountain%20View'>Mountain View</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Mountainview'>Mountainview</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Movies'>Movies</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/MRU'>MRU</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Mt%20Haig'>Mt Haig</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Mud%20Bogging'>Mud Bogging</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Muhammed%20Ali'>Muhammed Ali</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Multi%20Club'>Multi Club</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Music'>Music</a>
<span class='label-count' dir='ltr'>(5)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Mustangs'>Mustangs</a>
<span class='label-count' dir='ltr'>(46)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Nanton'>Nanton</a>
<span class='label-count' dir='ltr'>(22)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Napi'>Napi</a>
<span class='label-count' dir='ltr'>(7)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Nelz%20Vance'>Nelz Vance</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Nevis'>Nevis</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Newa'>Newa</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-5'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/News'>News</a>
<span class='label-count' dir='ltr'>(1934)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Niamh%20Wilson'>Niamh Wilson</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Nicaragua'>Nicaragua</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Nice%20Shot'>Nice Shot</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Nobleford'>Nobleford</a>
<span class='label-count' dir='ltr'>(5)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Norad'>Norad</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Obit'>Obit</a>
<span class='label-count' dir='ltr'>(3)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/OHV'>OHV</a>
<span class='label-count' dir='ltr'>(4)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Oil'>Oil</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Okotoks'>Okotoks</a>
<span class='label-count' dir='ltr'>(10)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Oldman'>Oldman</a>
<span class='label-count' dir='ltr'>(3)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Oldman%20Dam'>Oldman Dam</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Oldman%20River'>Oldman River</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Oldman%20River%20Gun%20Club'>Oldman River Gun Club</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Olds'>Olds</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Only%20in%20Canada'>Only in Canada</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/ORCA'>ORCA</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Out%20and%20About'>Out and About</a>
<span class='label-count' dir='ltr'>(114)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/OWC'>OWC</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Pandas'>Pandas</a>
<span class='label-count' dir='ltr'>(3)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Parade'>Parade</a>
<span class='label-count' dir='ltr'>(4)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Parent%20Link'>Parent Link</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Parks%20Canada'>Parks Canada</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Pat%20Stier'>Pat Stier</a>
<span class='label-count' dir='ltr'>(14)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Patton%20Park'>Patton Park</a>
<span class='label-count' dir='ltr'>(4)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/PCCEMA'>PCCEMA</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/PCES'>PCES</a>
<span class='label-count' dir='ltr'>(124)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/PCESC'>PCESC</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Peewee'>Peewee</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Peigan%20Fire'>Peigan Fire</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/People'>People</a>
<span class='label-count' dir='ltr'>(41)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Performing%20Arts'>Performing Arts</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Pets'>Pets</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Phil%20Burpee'>Phil Burpee</a>
<span class='label-count' dir='ltr'>(11)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Photography'>Photography</a>
<span class='label-count' dir='ltr'>(6)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Picture%20Butte'>Picture Butte</a>
<span class='label-count' dir='ltr'>(5)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Piikani'>Piikani</a>
<span class='label-count' dir='ltr'>(151)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Piitaapoyi'>Piitaapoyi</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-5'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Pincher%20Creek'>Pincher Creek</a>
<span class='label-count' dir='ltr'>(4134)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Pincher%20Creek%20Elections'>Pincher Creek Elections</a>
<span class='label-count' dir='ltr'>(24)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Pincher%20Creek%20Multimedia'>Pincher Creek Multimedia</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Pincher%20Creek%20Voice'>Pincher Creek Voice</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Pincher%20Planters'>Pincher Planters</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Pincherr%20Creek'>Pincherr Creek</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Pisko'>Pisko</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/PNNS'>PNNS</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Poetry'>Poetry</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Police'>Police</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Policing'>Policing</a>
<span class='label-count' dir='ltr'>(343)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Policing%20in%20Alberta'>Policing in Alberta</a>
<span class='label-count' dir='ltr'>(18)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Politics'>Politics</a>
<span class='label-count' dir='ltr'>(81)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Ponoka'>Ponoka</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Pope%20Francis'>Pope Francis</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Porcupine%20Hills'>Porcupine Hills</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Pork'>Pork</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Poulsen'>Poulsen</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Priddis'>Priddis</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Princesses'>Princesses</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Pro%20Rodeo'>Pro Rodeo</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Project%20Paintbrush'>Project Paintbrush</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Promoter'>Promoter</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Provost'>Provost</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/psa'>psa</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Public%20Land%20Alliance'>Public Land Alliance</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Put%20and%20About'>Put and About</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/QE%20II'>QE II</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Quad%20Squad'>Quad Squad</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Queen%20Elizabeth%20II'>Queen Elizabeth II</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Quilt'>Quilt</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Ranching'>Ranching</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Raymond'>Raymond</a>
<span class='label-count' dir='ltr'>(5)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Raymond%20Comets'>Raymond Comets</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/RCADE'>RCADE</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/RCMP'>RCMP</a>
<span class='label-count' dir='ltr'>(299)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Real%20Estate'>Real Estate</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Recent'>Recent</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Recycle'>Recycle</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Recycling'>Recycling</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Red%20Deer'>Red Deer</a>
<span class='label-count' dir='ltr'>(4)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Redcliff'>Redcliff</a>
<span class='label-count' dir='ltr'>(7)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/reena'>reena</a>
<span class='label-count' dir='ltr'>(5)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Reena%20Nerbas'>Reena Nerbas</a>
<span class='label-count' dir='ltr'>(15)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Reesor%20Lake'>Reesor Lake</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Regina%20Rams'>Regina Rams</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Relay%20For%20Life'>Relay For Life</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Remembrance'>Remembrance</a>
<span class='label-count' dir='ltr'>(11)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Remembrance%20Day'>Remembrance Day</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Review'>Review</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Reviews'>Reviews</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/RHL'>RHL</a>
<span class='label-count' dir='ltr'>(5)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Ride%20the%20Red%20Rock'>Ride the Red Rock</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Ride%20to%20Horizon'>Ride to Horizon</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Robert%20Creighton'>Robert Creighton</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Rocket%20to%20the%20moon'>Rocket to the moon</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Rockies'>Rockies</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Rocky%20Mountain%20Fiddlers'>Rocky Mountain Fiddlers</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Rockyford'>Rockyford</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Rockyview'>Rockyview</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Rodeo'>Rodeo</a>
<span class='label-count' dir='ltr'>(82)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Rotary'>Rotary</a>
<span class='label-count' dir='ltr'>(26)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Royal%20Canadian%20Air%20Cadets'>Royal Canadian Air Cadets</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Royals'>Royals</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/RSS'>RSS</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Rugby'>Rugby</a>
<span class='label-count' dir='ltr'>(12)</span>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Rural'>Rural</a>
<span class='label-count' dir='ltr'>(442)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/RV'>RV</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Ryan%20Plante'>Ryan Plante</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Ryley%20Penner'>Ryley Penner</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Sabres'>Sabres</a>
<span class='label-count' dir='ltr'>(10)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Saint%20Michael%27s'>Saint Michael&#39;s</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Sally%20Bishop'>Sally Bishop</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Santa'>Santa</a>
<span class='label-count' dir='ltr'>(5)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Saputo'>Saputo</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Sarah%20McClelland'>Sarah McClelland</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Saretzky'>Saretzky</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/SASG'>SASG</a>
<span class='label-count' dir='ltr'>(28)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Savanna%20Sparvier'>Savanna Sparvier</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Scam'>Scam</a>
<span class='label-count' dir='ltr'>(5)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Scan'>Scan</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Science'>Science</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Scott%20Wagner'>Scott Wagner</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Scouts%20Canada'>Scouts Canada</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Seniors'>Seniors</a>
<span class='label-count' dir='ltr'>(127)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Shannon%20Scherger'>Shannon Scherger</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Shaw'>Shaw</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Shell'>Shell</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Shell%20Waterton'>Shell Waterton</a>
<span class='label-count' dir='ltr'>(6)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Shellie%20Byers'>Shellie Byers</a>
<span class='label-count' dir='ltr'>(10)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Sherwood%20Park'>Sherwood Park</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Show%20and%20Shine'>Show and Shine</a>
<span class='label-count' dir='ltr'>(3)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Siksika'>Siksika</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Silver%20Reins'>Silver Reins</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Simons%20Valley'>Simons Valley</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Sk8'>Sk8</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Skateboarding'>Skateboarding</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Skating'>Skating</a>
<span class='label-count' dir='ltr'>(4)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Ski'>Ski</a>
<span class='label-count' dir='ltr'>(5)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Skiing'>Skiing</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Slo%20Pitch'>Slo Pitch</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Slow%20Pitch'>Slow Pitch</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Snow'>Snow</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Snow%20storm'>Snow storm</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Soccer'>Soccer</a>
<span class='label-count' dir='ltr'>(25)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Solar'>Solar</a>
<span class='label-count' dir='ltr'>(4)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Southern%20Alberta'>Southern Alberta</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Southern%20Alberta%20Summer%20Games'>Southern Alberta Summer Games</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Sparwood'>Sparwood</a>
<span class='label-count' dir='ltr'>(8)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/SPCA'>SPCA</a>
<span class='label-count' dir='ltr'>(4)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Spiderman'>Spiderman</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Spiritual%20Gleanings'>Spiritual Gleanings</a>
<span class='label-count' dir='ltr'>(3)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Splash%20Park'>Splash Park</a>
<span class='label-count' dir='ltr'>(5)</span>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Sports'>Sports</a>
<span class='label-count' dir='ltr'>(1343)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Spray%20Park'>Spray Park</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Spring'>Spring</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Spruce%20Sawfly'>Spruce Sawfly</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Spud%20League'>Spud League</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/St%20Albert'>St Albert</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/St.%20Albert'>St. Albert</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/St.%20Henry%27s%20Church'>St. Henry&#39;s Church</a>
<span class='label-count' dir='ltr'>(3)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/St.%20Michael%27s'>St. Michael&#39;s</a>
<span class='label-count' dir='ltr'>(14)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Stampeders'>Stampeders</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Stand%20Off'>Stand Off</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Standoff'>Standoff</a>
<span class='label-count' dir='ltr'>(6)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/STARS'>STARS</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/State%20of%20the%20Voice'>State of the Voice</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Stier'>Stier</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Stirling'>Stirling</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/STM'>STM</a>
<span class='label-count' dir='ltr'>(27)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Stoney%20Nakoda'>Stoney Nakoda</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Strathmore'>Strathmore</a>
<span class='label-count' dir='ltr'>(6)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Stuff%20the%20Bus'>Stuff the Bus</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Sun%20Media'>Sun Media</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Sunday%20Funnies'>Sunday Funnies</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Sundre'>Sundre</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Swimming'>Swimming</a>
<span class='label-count' dir='ltr'>(3)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Sylvan%20Lake'>Sylvan Lake</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Taber'>Taber</a>
<span class='label-count' dir='ltr'>(16)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Table%20Mountain'>Table Mountain</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Tarcon'>Tarcon</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Tatsikiisapo%27p'>Tatsikiisapo&#39;p</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Taylor%20Elliott'>Taylor Elliott</a>
<span class='label-count' dir='ltr'>(3)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Team%20Canada'>Team Canada</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Tech'>Tech</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Technology'>Technology</a>
<span class='label-count' dir='ltr'>(5)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Teck'>Teck</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Telus'>Telus</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Terry%20Fox'>Terry Fox</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Tessa%20Pitt'>Tessa Pitt</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Tiger%20trout'>Tiger trout</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/TMS'>TMS</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Todd%20Starzyk'>Todd Starzyk</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Tom%20Weekes'>Tom Weekes</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Tourism'>Tourism</a>
<span class='label-count' dir='ltr'>(15)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Trade%20Show'>Trade Show</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/TransAlta'>TransAlta</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Transportation'>Transportation</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Trappers'>Trappers</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Travel'>Travel</a>
<span class='label-count' dir='ltr'>(23)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Trojans'>Trojans</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Turin'>Turin</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Turner%20Valley'>Turner Valley</a>
<span class='label-count' dir='ltr'>(6)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Tustian'>Tustian</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Tweets'>Tweets</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Twin%20Butte'>Twin Butte</a>
<span class='label-count' dir='ltr'>(15)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Tyler%20Riviere'>Tyler Riviere</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/U%20of%20L'>U of L</a>
<span class='label-count' dir='ltr'>(8)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/U12'>U12</a>
<span class='label-count' dir='ltr'>(3)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/U14'>U14</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/U18'>U18</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/UCP'>UCP</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/United%20Conservative%20Party'>United Conservative Party</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/US%20Election'>US Election</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Vacation'>Vacation</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Vauxhall'>Vauxhall</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Vermilion'>Vermilion</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Vertical%20Church'>Vertical Church</a>
<span class='label-count' dir='ltr'>(3)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Veterans'>Veterans</a>
<span class='label-count' dir='ltr'>(3)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Victoria%20Crow%20Shoe'>Victoria Crow Shoe</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Victoria%20Peak'>Victoria Peak</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Video'>Video</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Videos'>Videos</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Vimy'>Vimy</a>
<span class='label-count' dir='ltr'>(3)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Vista%20Village'>Vista Village</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Viva%20VItality'>Viva VItality</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Volleyball'>Volleyball</a>
<span class='label-count' dir='ltr'>(89)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Vulcan'>Vulcan</a>
<span class='label-count' dir='ltr'>(11)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Waiparous'>Waiparous</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Waldron'>Waldron</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Walmart'>Walmart</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Walter%20Oczkowski'>Walter Oczkowski</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Wanted'>Wanted</a>
<span class='label-count' dir='ltr'>(8)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/War%20Amps'>War Amps</a>
<span class='label-count' dir='ltr'>(3)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Warner'>Warner</a>
<span class='label-count' dir='ltr'>(4)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Waterslides'>Waterslides</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Waterton'>Waterton</a>
<span class='label-count' dir='ltr'>(69)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Waterton%20Lakes%20National%20Park'>Waterton Lakes National Park</a>
<span class='label-count' dir='ltr'>(10)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/WBRA'>WBRA</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/WCCHS'>WCCHS</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Weather'>Weather</a>
<span class='label-count' dir='ltr'>(32)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Weeds'>Weeds</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Weightlifting'>Weightlifting</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Westwinds'>Westwinds</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Wild%20Horse'>Wild Horse</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Wild%20Horse%20Crossing'>Wild Horse Crossing</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Wildrose'>Wildrose</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Willow%20Creek'>Willow Creek</a>
<span class='label-count' dir='ltr'>(3)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Willow%20Valley'>Willow Valley</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/WIndmill'>WIndmill</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Windmills'>Windmills</a>
<span class='label-count' dir='ltr'>(8)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Windy%20Slopes'>Windy Slopes</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Winter'>Winter</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Winter%20Walk'>Winter Walk</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/World'>World</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Xomment'>Xomment</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Yellow%20Lake'>Yellow Lake</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.pinchercreekvoice.com/search/label/Yuma'>Yuma</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=63282595178177981&widgetType=Label&widgetId=Label2&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Label2"));' target='configLabel2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div></div>
<table border='0' cellpadding='0' cellspacing='0' class='section-columns columns-2'>
<tbody>
<tr>
<td class='first columns-cell'>
<div class='sidebar section' id='sidebar-right-2-1'><div class='widget Image' data-version='1' id='Image21'>
<h2>Archives header</h2>
<div class='widget-content'>
<img alt='Archives header' height='27' id='Image21_img' src='http://2.bp.blogspot.com/-xdyH__IxDkE/VP_l-QyrQkI/AAAAAAABYo0/_omF0Wk56DY/s243/archives.png' width='243'/>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=63282595178177981&widgetType=Image&widgetId=Image21&action=editWidget&sectionId=sidebar-right-2-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image21"));' target='configImage21' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget BlogArchive' data-version='1' id='BlogArchive1'>
<h2>Archive</h2>
<div class='widget-content'>
<div id='ArchiveList'>
<div id='BlogArchive1_ArchiveList'>
<ul class='flat'>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2017/09/'>September 2017</a> (25)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2017/08/'>August 2017</a> (99)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2017/07/'>July 2017</a> (65)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2017/06/'>June 2017</a> (84)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2017/05/'>May 2017</a> (95)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2017/04/'>April 2017</a> (95)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2017/03/'>March 2017</a> (139)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2017/02/'>February 2017</a> (108)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2017/01/'>January 2017</a> (105)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2016/12/'>December 2016</a> (119)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2016/11/'>November 2016</a> (48)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2016/10/'>October 2016</a> (88)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2016/09/'>September 2016</a> (86)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2016/08/'>August 2016</a> (82)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2016/07/'>July 2016</a> (76)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2016/06/'>June 2016</a> (98)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2016/05/'>May 2016</a> (102)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2016/04/'>April 2016</a> (75)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2016/03/'>March 2016</a> (65)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2016/02/'>February 2016</a> (75)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2016/01/'>January 2016</a> (73)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2015/12/'>December 2015</a> (94)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2015/11/'>November 2015</a> (110)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2015/10/'>October 2015</a> (103)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2015/09/'>September 2015</a> (128)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2015/08/'>August 2015</a> (76)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2015/07/'>July 2015</a> (60)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2015/06/'>June 2015</a> (88)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2015/05/'>May 2015</a> (123)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2015/04/'>April 2015</a> (111)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2015/03/'>March 2015</a> (143)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2015/02/'>February 2015</a> (108)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2015/01/'>January 2015</a> (106)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2014/12/'>December 2014</a> (100)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2014/11/'>November 2014</a> (110)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2014/10/'>October 2014</a> (165)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2014/09/'>September 2014</a> (155)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2014/08/'>August 2014</a> (137)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2014/07/'>July 2014</a> (135)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2014/06/'>June 2014</a> (167)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2014/05/'>May 2014</a> (140)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2014/04/'>April 2014</a> (114)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2014/03/'>March 2014</a> (136)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2014/02/'>February 2014</a> (129)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2014/01/'>January 2014</a> (136)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2013/12/'>December 2013</a> (115)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2013/11/'>November 2013</a> (136)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2013/10/'>October 2013</a> (145)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2013/09/'>September 2013</a> (164)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2013/08/'>August 2013</a> (132)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2013/07/'>July 2013</a> (142)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2013/06/'>June 2013</a> (228)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2013/05/'>May 2013</a> (209)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2013/04/'>April 2013</a> (121)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2013/03/'>March 2013</a> (134)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2013/02/'>February 2013</a> (151)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2013/01/'>January 2013</a> (119)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2012/12/'>December 2012</a> (89)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2012/11/'>November 2012</a> (134)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2012/10/'>October 2012</a> (183)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2012/09/'>September 2012</a> (139)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2012/08/'>August 2012</a> (121)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2012/07/'>July 2012</a> (123)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2012/06/'>June 2012</a> (121)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2012/05/'>May 2012</a> (143)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2012/04/'>April 2012</a> (124)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2012/03/'>March 2012</a> (148)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2012/02/'>February 2012</a> (119)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2012/01/'>January 2012</a> (105)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2011/12/'>December 2011</a> (105)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2011/11/'>November 2011</a> (102)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2011/10/'>October 2011</a> (115)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2011/09/'>September 2011</a> (109)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2011/08/'>August 2011</a> (53)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2011/07/'>July 2011</a> (20)
      </li>
<li class='archivedate'>
<a href='http://www.pinchercreekvoice.com/2010/04/'>April 2010</a> (2)
      </li>
</ul>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=63282595178177981&widgetType=BlogArchive&widgetId=BlogArchive1&action=editWidget&sectionId=sidebar-right-2-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("BlogArchive1"));' target='configBlogArchive1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div></div>
</td>
<td class='columns-cell'>
<div class='sidebar section' id='sidebar-right-2-2'><div class='widget Stats' data-version='1' id='Stats1'>
<h2>Total Pageviews</h2>
<div class='widget-content'>
<div id='Stats1_content' style='display: none;'>
<span class='counter-wrapper graph-counter-wrapper' id='Stats1_totalCount'>
</span>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=63282595178177981&widgetType=Stats&widgetId=Stats1&action=editWidget&sectionId=sidebar-right-2-2' onclick='return _WidgetManager._PopupConfig(document.getElementById("Stats1"));' target='configStats1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML3'>
<h2 class='title'>Printfriendly</h2>
<div class='widget-content'>
<script>var pfHeaderImgUrl = '';var pfHeaderTagline = '';var pfdisableClickToDel = 0;var pfHideImages = 0;var pfImageDisplayStyle = 'right';var pfDisablePDF = 0;var pfDisableEmail = 0;var pfDisablePrint = 0;var pfCustomCSS = '';var pfBtVersion='1';(function(){var js, pf;pf = document.createElement('script');pf.type = 'text/javascript';if('https:' == document.location.protocol){js='https://pf-cdn.printfriendly.com/ssl/main.js'}else{js='http://cdn.printfriendly.com/printfriendly.js'}pf.src=js;document.getElementsByTagName('head')[0].appendChild(pf)})();</script><script type="text/javascript">var pfButtonHTML = '<a href="http://www.printfriendly.com" style="margin-top:0.5em; float:left;display:block; margin-right: 0.5em; color:#6D9F00; text-decoration:none;" class="printfriendly" onclick="window.print(); return false;" title="Printer Friendly and PDF"><img style="border:none;-webkit-box-shadow:none;box-shadow:none;" src="http://cdn.printfriendly.com/pf-button-both.gif" alt="Print Friendly and PDF"/></a>'; var pfBloggerJs; pfBloggerJs = document.createElement("script"); pfBloggerJs.type ="text/javascript"; js= "http://cdn.printfriendly.com/blogger.js"; pfBloggerJs.src=js; document.getElementsByTagName("head")[0].appendChild(pfBloggerJs);</script><span id="pf_locator"></span><script type="text/javascript">var f = document.getElementById("pf_locator");var c = f.parentNode.parentNode.childNodes;for (i=0;i<c.length;i++) { try { c[i].style.display = "none"; } catch (err) {}}</script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=63282595178177981&widgetType=HTML&widgetId=HTML3&action=editWidget&sectionId=sidebar-right-2-2' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML3"));' target='configHTML3' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</td>
</tr>
</tbody>
</table>
<div class='sidebar no-items section' id='sidebar-right-3'></div>
</aside>
</div>
</div>
</div>
<div style='clear: both'></div>
<!-- columns -->
</div>
<!-- main -->
</div>
</div>
<div class='main-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<footer>
<div class='footer-outer'>
<div class='footer-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left footer-fauxborder-left'>
<div class='fauxborder-right footer-fauxborder-right'></div>
<div class='region-inner footer-inner'>
<div class='foot no-items section' id='footer-1'></div>
<table border='0' cellpadding='0' cellspacing='0' class='section-columns columns-3'>
<tbody>
<tr>
<td class='first columns-cell'>
<div class='foot no-items section' id='footer-2-1'></div>
</td>
<td class='columns-cell'>
<div class='foot no-items section' id='footer-2-2'></div>
</td>
<td class='columns-cell'>
<div class='foot no-items section' id='footer-2-3'></div>
</td>
</tr>
</tbody>
</table>
<!-- outside of the include in order to lock Attribution widget -->
<div class='foot section' id='footer-3'><div class='widget Attribution' data-version='1' id='Attribution1'>
<div class='widget-content' style='text-align: center;'>
copyright 2012 www.pinchercreekmultimedia.com. Powered by <a href='https://www.blogger.com' target='_blank'>Blogger</a>.
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=63282595178177981&widgetType=Attribution&widgetId=Attribution1&action=editWidget&sectionId=footer-3' onclick='return _WidgetManager._PopupConfig(document.getElementById("Attribution1"));' target='configAttribution1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
</div>
<div class='footer-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</footer>
<!-- content -->
</div>
</div>
<div class='content-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<script type='text/javascript'>
    window.setTimeout(function() {
        document.body.className = document.body.className.replace('loading', '');
      }, 10);
  </script>
<script src='https://apis.google.com/js/plusone.js' type='text/javascript'></script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/4075021528-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>